View Single Post
  #2  
Old 22 Oct 2018, 18:43
x iJailBreak x's Avatar
x iJailBreak x x iJailBreak x is offline
 
Join Date: Jan 2011
Originally Posted by mehedimw View Post
Database error in vBulletin :

mysqli_real_connect(): (42000/1203): User gsmsocie_vb4 already has more than 'max_user_connections' active connections
/home2/gsmsocie/public_html/includes/class_core.php on line 1351

MySQL Error :
Error Number :
Request Date : Sunday, October 21st 2018 @ 08:29:53 AM
Error Date : Sunday, October 21st 2018 @ 08:29:53 AM
Script : http://www.gsmsociety.com/usercp.php
Referrer :
IP Address : 220.243.135.239
Username :
Classname : vB_Database_MySQLi
MySQL Version :
Server : 69.195.124.235
User Agent :


Stack Trace:

#0 vB_Database->halt() called in [path]/includes/class_core.php on line 5948
#1 catch_db_error() called in on line
#2 mysqli_real_connect() called in [path]/includes/class_core.php on line 1351
#3 vB_Database_MySQLi->db_connect() called in [path]/includes/class_core.php on line 280
#4 vB_Database->connect() called in [path]/includes/init.php on line 213
#5 require_once([path]/includes/init.php) called in [path]/includes/class_bootstrap.php on line 101
#6 vB_Bootstrap->init() called in [path]/includes/class_bootstrap.php on line 72
#7 vB_Bootstrap->bootstrap() called in [path]/global.php on line 26
#8 require_once([path]/global.php) called in [path]/usercp.php on line 61
You need to increase the max_user_connections setting in your MySQL configuration. You may need to contact your host in order to achieve this.
__________________
Professional web developer & sysadmin. Former bad man.
Reply With Quote