Thread: Chat Modifications - Cyb - ChatBox
View Single Post
  #13  
Old 12 Jan 2009, 11:18
Saviour's Avatar
Saviour Saviour is offline
 
Join Date: Apr 2007
Cyb...

Since you were on and didn't reply to this post: http://www.vbulletin.org/forum/showp...22&postcount=8

I'll have to bump the question...

If a user navigates to the ChatBox, the Navigation tree doesn't display correctly. It only shows the [bbtitle]...in my case "Glitch PC Forums". It should show "Glitch PC Forums > ChatBox". Take a look at the images I attached in the post I've referred to so that you get a better understanding of what I'm referring to.

However, if a user navigates to the ChatBox archive page, then the navigation tree does appear correctly. Although it shows "Coder" under my rank here...I'm not that great of a coder. The closest I can figure...is that there's a problem with the XML file coding. When a user navigates to the ChatBox page...it should show this in the navigation tree, but it doesn't. Like I said...it does show correctly if I navigate to the "ChatBox Archive" page...however, on that page it shows "Glitch PC Forums > ChatBox". Shouldn't it read "Glitch PC Forums > ChatBox Archive"?

I've added updated attachments to this post, so that you can see where the problem lies. The first image's navigation tree (circled) should show that I'm on the ChatBox page, but it doesn't. The second image is when I'm on the ChatBox Archive page, but it reads "ChatBox" only...when it should read "ChatBox Archive"...correct?

Again...I feel the issue lies somewhere in the product's XML file, but I don't want to go screwing around with it...for fear I may break the mod.

So...as I have asked you before...is there a fix for this?


Thank you for your time.
Attached Images
File Type: png Untitled.png (6.9 KB, 95 views)
File Type: png Untitled2.png (9.6 KB, 93 views)
__________________
Free Computer Help

Last edited by Saviour; 12 Jan 2009 at 17:01. Reason: added attachments
Reply With Quote