View Single Post
  #8  
Old 01 Apr 2012, 15:20
Alan_SP's Avatar
Alan_SP Alan_SP is offline
 
Join Date: Nov 2009
It still doesn't work for me.

I know what external image is, and I don't host images on my forum, only on external servers (so I don't need extra space on my server, as well as it makes backup much easier and smaller).

Also, I used option to Enable it always, as well as other two options. I used big numbers, but without ,. in them, just 1 and lots of zeros. Also, I removed all usergroups from trusted usergroups. I also checked with my two accounts, one that's admin in primary and one that's admin in secondary usergroup (in case it checks only primary, but from looking at code I think it doesn't matter).

I checked language settings, reduced phrase, anything and everything that crossed my mind. For some reason, it doesn't work.

I also tried to disable some of my mods (VaultWiki, vBSEO, Sevenskins image resizer), but nothing helped.

EDIT: This is potentially very important.

One of my moderators found image where I could see notice, as well as he (that's how he spotted this, he found it funny that there's notice that says that post has one image). What's different with this post:

User used two (2) image tags, i.e. [img][img]. Obviously by mistake, but it triggered your mod. For some reason, where there's only one image tag (as it should be), there's no triggering of your mod.

Link to this post: http://slobodni.net/t110465/#post790126

You obviously see one unparsed image tag. And I see notice.

EDIT2:
I just created test thread, you could see it here: http://slobodni.net/t111040/ I enabled for guests to see image notice for time being, so you only need to follow link. Notice is in Croatian, but I wrote it in English in posts, so you could obviously see. And, image I use is from my site, but posted with image tag.

Last edited by Alan_SP; 01 Apr 2012 at 17:32.
Reply With Quote