Thread: Integration with vBulletin - Web Push notifications using OneSignal
View Single Post
  #80  
Old 15 Oct 2019, 14:33
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Originally Posted by red-dna View Post
What about vb 4.08 ?
I try to install but i get a blank page
On the top of the thread it states "vB Version: 4.2.x" which means they likely only tested it with vBulletin 4.2.* and not your version (which is extremely outdated, you should really upgrade)
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote