View Single Post
  #4  
Old 23 Jun 2014, 16:19
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Originally Posted by Alfa1 View Post
I am currently using mysql 5.5. So this means I should use mysql 5.5 + mariaDB 10? Or is there a minimum version for mariadb?
The difference between MariaDB 10 and 5.5 is that MariaDB 10 has new unique features and contains features ported over from MySQL 5.6. I don't think it matters if you use MariaDB 10 or 5.5, I would just use 5.5 though.
Reply With Quote