View Single Post
  #6  
Old 23 Jun 2014, 16:57
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Originally Posted by Alfa1 View Post
If vbulletin 3.8 is compatible with mysql 5.6 then I will just use mariadb 10.
But I have no clue if vb 3.8 is compatible with mysql 5.6
Does anyone know?
According to vBulletin.com:
Originally Posted by vBulletin.com
vBulletin 3.8.0 requires at least PHP 4.3.3 and MySQL 4.0.16 (These are the same requirements as vBulletin 3.7), but we strongly recommend that all customers run PHP 5.2.8 with APC and MySQL 5.1.30 or later.
You can always give it a shot, it shouldn't be too hard to downgrade in case it does not work.
Reply With Quote