View Single Post
  #9  
Old 10 May 2018, 13:25
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
This could be due to .htaccess and/or any type of SEO mod you have installed. You can actually remove words or characters via htaccess see the bottom example here https://stackoverflow.com/questions/...-word-from-url

The only time this won't work is for example, if:
- You have vBSEO (which you shoudn't even be using by the way, insecure and unsafe!) OR DBSEO installed because it's handled differently if you use those i.e. you should use the custom rewrite rules within the software and not edit htaccess directly.

Edit: The = is being appended to the url somehow, I would instead of trying to "band-aid" this per say, find the actual culprit and fix it properly (possibly: Something within htaccess, something within settings like CMS url or such, if you have vb/DBSEO installed check it's settings etc, any file edits done check timestamps on that and/or run Suspect Files from AdminCP Maintenance section to compare files if original contents or not).
__________________
Daddy Does Dios and Figs!
https://www.linkedin.com/in/thelastsuperman

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote