View Single Post
  #1  
Old 21 Oct 2018, 17:48
MrZeropage's Avatar
MrZeropage MrZeropage is offline
 
Join Date: Nov 2003
Real name: Marcel
Need one vBulletin 3.8.x (or lower) site for small test-installation

Hello,

I need somebody with an vBulletin 3.8.x or older to test the new ibProArcade v2.7.5+ on this.
I made this 2.7.5+ compatible to PHP7 and want to verify that it is still backwards-compatible as it should be.

Only some few minutes of work, and a big appreciation

I just have 4.2.5 here and tested it there, all fine. But I want to make sure all is fine.

Thanks...
MrZeropage
__________________
Get the most installed modification for your vBulletin (more than 8400 installations and 148.000 downloads!):
ibProArcade 2.7.6+ download here | Click here to enter the ibProArcade-Support-Section
Don't miss the new Google Analytics Integration (GDPR/DSGVO) for vB4.x