View Single Post
  #3  
Old 22 Oct 2018, 14:00
x iJailBreak x's Avatar
x iJailBreak x x iJailBreak x is offline
 
Join Date: Jan 2011
Originally Posted by MrZeropage View Post
Hello,

I need somebody with an vBulletin 3.8.x or older to test the new ibProArcade v2.7.5+ on this.
I made this 2.7.5+ compatible to PHP7 and want to verify that it is still backwards-compatible as it should be.

Only some few minutes of work, and a big appreciation

I just have 4.2.5 here and tested it there, all fine. But I want to make sure all is fine.

Thanks...
MrZeropage
I can set up a 3.8.x board on my testing server if required. Let me know.
__________________
Professional web developer & sysadmin. Former bad man.