Thread: PHP Workaround
View Single Post
  #5  
Old 28 Sep 2020, 18:19
SirKlutch SirKlutch is offline
 
Join Date: Sep 2020
Originally Posted by Hostboard View Post
Can the author of the theme assist?

More than likely you would need to provide at least a snippet of the code giving the error if not the entire file. I am not the one who would be able to provide a working reply nor am I familiar with VB5.

However as it is purely a PHP issue any developer that works with PHP should be able to resolve the issue
The issue is with the initial installation of vBulletin 4. I guess the later versions of PHP, 7.2+, don't work anymore. I was wondering if there was a way around this without being too much work. I can't seem to find any good themes for vB 5. vB 5 lacks theme options for gaming communities. My webhost refuses to allow me to use php 7.1 due to vulnerabilities.
Reply With Quote