View Single Post
  #1  
Old 15 Jan 2010, 23:19
majorj0nny majorj0nny is offline
 
Join Date: May 2005
php5 incompatability ?

hi all - we use a staffpage mod for vbadvanced on our 3.8.4 vb forum, and have done for some years, ive used the basic mod to create other similar pages - ie for tagged members and clans ect..

last night our hosting apparently did some kind of a server upgrade , since then everything still works except any pages using a module that uses on of these 3 php files..

php file example -


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

nothing has changed with these files - but they just dont work anymore..

ive asked our hosting and they say it might be a php5 incompatability ?
Reply With Quote