Thread: Major Additions - ibProArcade - professional Arcade System
View Single Post
  #7516  
Old 12 Apr 2019, 08:13
carmine3838 carmine3838 is offline
 
Join Date: May 2009
Hi I installed vBulletin 3.8.5 running in PHP 5.4 I installed ibroarcade 2.7.6 and it doesn't work because it wants php 5.6. I specify that I need everything to run on PHP 5.4 because I have a chat that if I increase the php value does not work how can I solve the problem by running ibroarcade?
Reply With Quote