View Single Post
  #2  
Old 26 Apr 2009, 22:25
Spikeman Spikeman is offline
 
Join Date: Aug 2006
Real name: Gareth
If you are using my previous 3.6 version do not upgrade at this time, there are no significant changes, only to the installation script for 3.8 compatability. More features will be coming soon at which time a post will be made on the 3.6 script to make you aware.

Translations:- This is not as simple as just changing phrases in vBulletin as almost all phrases are coded into the smarty templates. Therefore individual packages will be listed, you can then download your appropriate languge.

Anyone wanting to help in translations pm me

Arabic :- Completed
__________________
Regards

Last edited by Spikeman; 27 Apr 2009 at 17:20.
Reply With Quote