Thread: PHP 7 (vB3)
View Single Post
  #39  
Old 27 Aug 2019, 12:06
Dave Dave is offline
 
Join Date: Jun 2010
Real name: Dave
Originally Posted by oldengine View Post
Is there any real reason for going to 7.2 over 7.1?

My 3.8.11 works on 7.01 and nothing else. I've tried 5.5 etc.

Working at getting the bugs out of the hacks.

I suppose 4.2.5 is in my future.

Threads: 171,572, Posts: 1,503,988, Members: 97,349
It's always good to use the latest PHP version for performance and security reasons. PHP 7.0.* already reached end of life and is no longer supported by PHP. PHP 7.1 will reach end of life on December 1st 2019. See https://www.php.net/supported-versions.php

Now even if you don't care much about end of life of PHP versions, your host might care and at some point remove those PHP versions.
__________________
https://technidev.com - security, development, exploits, vBulletin
dave[at]technidev[dot]com

Contact me for custom vBulletin 3/4 work & server/website management.
Reply With Quote