Thread: Add-On Releases - vBSSO - vBulletin Single Sign-On
View Single Post
  #1274  
Old 15 Dec 2018, 23:08
pattycake pattycake is offline
 
Join Date: Jan 2009
Originally Posted by pattycake View Post
After installing the vbsso plugin, For some reason, the settings in wordpress show the url as:

http//127.0.0.1/wp/vbsso/1.0
(ip address in url intentionally incorrect)

But there is no wp/vbsso/1.0 folder
It actually got installed (default) in wp-content/plugins/vbsso-lite

I also tried the vbsso (not lite) and it says the same in the wordpress settings.
The actual install was wp-content/plugins/vbsso

Then, if I put http//127.0.0.1/wp/vbsso/1.0 in the settings in vbulletin (v4.x), I always get 404... makes sense but how do I fix? Do I make an adjustment in the wordpress installation? Or??
I waited for 4 days for a reply... even used the Contact Us at vbsso.com.. I finally gave up waiting for a reply and debugged the thing myself.

in vbsso.php

Around line 216
$url = site_url() . '/vbsso/1.0'; // that's why I was getting the funky url (bold red in quote up above)

should be:
$url = site_url() . '/wp-content/plugins/vbsso/vbsso.php';

-pat-
Reply With Quote