View Single Post
  #2  
Old 26 Nov 2008, 20:50
firstimecaller's Avatar
firstimecaller firstimecaller is offline
 
Join Date: Feb 2004
found this with Google

To enable images in signatures, go to your

AdminCP -> vBulletin Options -> User Profile Options -> Allow [IMG] Code in Signatures

Set this to Yes.
Reply With Quote