Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Apr 2016, 16:16
Phillip Phillip is offline
 
Join Date: Apr 2014
4.2.4 Beta 1 Error after upgrading

On the register page...members are getting this error...

PHP Warning: require_once(..../includes/functions_recaptcha.php): failed to open stream: No such file or directory in ..../register.php(85) : eval()'d code on line 1

Fatal error: require_once(): Failed opening required '/home/user/public_html/domain/includes/functions_recaptcha.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/user/public_html/domain/register.php(85) : eval()'d code on line 1
Is there anyway of fixing this error?
__________________
Reply With Quote
  #2  
Old 01 Apr 2016, 16:27
squidsk's Avatar
squidsk squidsk is offline
 
Join Date: Nov 2010
You have a product installed that is looking for a file that is not there. My guess is you didn't just copy the new version of vbulletin over the old but replaced the folder entirely, which deleted all custom files that products you have installed, including this recaptcha product, are looking.

The solution is to redownload the product and reupload the files. You will likely have to do this for all your products.
Reply With Quote
  #3  
Old 01 Apr 2016, 16:31
Phillip Phillip is offline
 
Join Date: Apr 2014
Ah, I just started doing that and it's now working...I wasn't too aware of the situation at first.

Thanks, squidsk.
__________________
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:57.

Layout Options | Width: Wide Color: