Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 Jul 2018, 17:14
Scandal's Avatar
Scandal Scandal is offline
 
Join Date: Dec 2005
Real name: Peter
Upgrade Insecure Requests - Cookie error and stop of the script

Hello all!
In one of my own admincp scripts, I'm receiving this error when try to run.
I'm on my localhost with xampp.

Firefox:



Chrome:

This string ("Cookie" or "Upgrade Insecure Requests") appears exactly below the <body> of admin page and the script stops. This string is not echos by my script, it seems something else return it.
I didn't see any error on php / apache error log.

Basically is an importer - like script. Example:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

It seems it echoes "Import..." {first line inside the loop} but never went to "Done".

The line 3516 of adminfunctions.php is:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Sorry for the greek environment. The table is "vBulletin Error: Unable to add cookies, header already sent".
Any idea?
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Integration with vBulletin EU Cookie / Privacy Laws by cookie-script franzes80 vBulletin 4.x Template Modifications 4 24 Jul 2016 13:11



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:50.

Layout Options | Width: Wide Color: