Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 May 2016, 02:21
ii outaker ii ii outaker ii is offline
 
Join Date: Jun 2015
Signatures cut off into forum block

Hello all,

I am having a problem with signatures on my site. On desktop, you can see signatures just fine from users. However, after a certain size, the signature will cut off into the forum block area. When a thread is posted with an image, the image will automatically resize to fit the area. The signature will not. . Attached is an example.

Does anyone know how to fix this? I am unsure myself. Thanks!

Reply With Quote
  #2  
Old 10 May 2016, 16:35
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
This is most likely a CSS issue so we would need a link to the post to view your CSS and make suggestions on what to change.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 10 May 2016, 19:26
billstelling's Avatar
billstelling billstelling is offline
 
Join Date: Apr 2011
Size can be set to a max value as well. We do 100x600 over at FM..

But like Lynn said, what is going on looks style related to me as well. There are many parameters that have to be addressed when styling and things like min and max width tend to get over looked as most do not test with multiple sizes when creating variable styles..
Reply With Quote
  #4  
Old 10 May 2016, 21:21
ii outaker ii ii outaker ii is offline
 
Join Date: Jun 2015
Here is a link to an a post a user has made on the site. I am unsure if you can view this post if you are guest.

---> http://eliteteamplay.com/showthread....uide-To-Owners!!

if you see the post via computer, the signature will not cut off. Only does this when you access the site via phone.
Reply With Quote
  #5  
Old 11 May 2016, 03:21
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
We cannot see the post as an Unregistered User.

Are you using a mobile style on your site? If so, you need to post in that style thread to ask for help with the issue.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:56.

Layout Options | Width: Wide Color: