Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
BBR - vB Event Forums Details »
BBR - vB Event Forums
Mod Version: 1.0.1, by BBR-APBT (Member) BBR-APBT is offline
Developer Last Online: Feb 2014 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.0.1 Rating: (19 votes - 4.68 average) Installs: 187
Released: 02 Feb 2010 Last Update: 03 Feb 2010 Downloads: 661
Not Supported DB Changes Uses Plugins Is in Beta Stage  

I will no longer support vBulletin because of IB and the agile development, and they are not fixing bugs like they should. Instead they add bloat.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	bbrevent.PNG
Views:	3248
Size:	46.8 KB
ID:	111535  

Show Your Support

  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Add-On Releases Farcaster's Event Attendance & vb Event Forums Integration Farcaster vBulletin 3.6 Add-ons 191 30 Nov 2013 05:02
Event Forums endquote vBulletin 3.5 Add-ons 183 15 Sep 2006 14:06

  #151  
Old 23 Feb 2010, 01:55
claystation claystation is offline
 
Join Date: Jan 2007
Originally Posted by Videx View Post
I just noticed we're getting the timeout errors also, but only on our second calendar(s).
This is exactly what's happening to my site. Its been like this ever since I installed the mod a month ago. I looked at my database to see if there were any weird characters where calendarid:forumid are located and it all looks good. I am so looking forward to getting this to work.

Maybe it's got something to do with "testcalendar" not being defined in the Calendar/Forum Map?
What does this mean? Where is this defined?
Reply With Quote
  #152  
Old 23 Feb 2010, 03:48
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Originally Posted by claystation View Post
What does this mean? Where is this defined?
In the options. I have "1:8", meaning calendar #1 (default) is linked with forum #8.
Reply With Quote
  #153  
Old 23 Feb 2010, 03:55
claystation claystation is offline
 
Join Date: Jan 2007
Oh I see, I have my other calendars defined in the options and it still get the timeout errors.
Reply With Quote
  #154  
Old 24 Feb 2010, 20:24
RustyDogma RustyDogma is offline
 
Join Date: May 2009
Originally Posted by Ted S View Post
Is there a way to run this mod in forums yet also have them accept normal posts so they don't all show up as events?
I would love this. I post events from my calendar as an admin, but on the forum they go into, I don't want users posting calendar events. Just replying to my calendar thread or creating their own.

What's working for me as a 'quick fix', is that I post a couple weeks worth of calendar events, then disable the mod, which leaves me the calendar event linked to the thread on the forum, but resets forum back to normal.

Last edited by RustyDogma; 24 Feb 2010 at 20:38.
Reply With Quote
  #155  
Old 24 Feb 2010, 21:12
Snug Snug is offline
 
Join Date: Aug 2009
ok, anyway to make the date show up on the "new post" search? it only shows up in the forum.

thanks

edit: and also the avatars arent showing up
Reply With Quote
  #156  
Old 24 Feb 2010, 22:22
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by Snug View Post
ok, anyway to make the date show up on the "new post" search? it only shows up in the forum.

thanks

edit: and also the avatars arent showing up
Please read the thread for that answer.


I did not plan to add the date to the search.
__________________
I will no longer support my modifications for people who are to lazy to read.
Reply With Quote
  #157  
Old 24 Feb 2010, 22:27
Snug Snug is offline
 
Join Date: Aug 2009
Originally Posted by BBR-APBT View Post
Please read the thread for that answer.


I did not plan to add the date to the search.
Thanks.

so you plan to add the date to the search now?
Reply With Quote
  #158  
Old 24 Feb 2010, 23:43
Alibass's Avatar
Alibass Alibass is offline
 
Join Date: Mar 2007
Originally Posted by BBR-APBT View Post
Turn off this modification once go to your default calendar. You will see every thing you see now, with out the thread below it. That is the default calendar bit template.

Avatar is missing as I posted several times now. This is a vBulletin 4.0.1 bug. The offline thing is a vbulletin bug. Heck look at the post permissions below where you add the event. It says you do not have permission to do anything. LMAO That is all vBulletin bugs has nothing to do with the code from this modification. So until vBulletin fixes their bugs that is how it will be. Hopefully its in the 4.0.2 code base. I wouldn't get my hopes up if I was you. The avatars in the RSVP need to be focused at farcaster as his mod handles that. I do like the idea of a list of events that user has posted I will look and see what hooks are in the calendar bits templates.

I will always use vBulletins calendar template as the first post in a thread. First I can always blame vBulletin for any issue in that template. Second it keeps it easy to help fix problems. Saves me from writing a whole new template. I just keep praying the vBulletin staff would fix their calendar. I could report the bug and you guys could come behind me and ask them to fix it. Every time I post a bug they don't reply, They just marked as confirmed half the time and never reply. Oh yeah 80% of the time the bug never gets fixed.
I have found in 4.0.2 regarding the avatar bug that if you remove '//' in front of both code lines the avatar will work in your post.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Alibass
Reply With Quote
  #159  
Old 26 Feb 2010, 00:06
Verionia Verionia is offline
 
Join Date: Jul 2009
I am having problems with the mod when I try to create an event I get this: Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

I am using the event attendance and Vbseo
Reply With Quote
  #160  
Old 28 Feb 2010, 04:32
zimer zimer is offline
 
Join Date: May 2009
Originally Posted by Alibass View Post
I have found in 4.0.2 regarding the avatar bug that if you remove '//' in front of both code lines the avatar will work in your post.
..snip
Where are those lines? A template or a php file or...?
Reply With Quote
  #161  
Old 28 Feb 2010, 04:49
Alibass's Avatar
Alibass Alibass is offline
 
Join Date: Mar 2007
Originally Posted by zimer View Post
Where are those lines? A template or a php file or...?
Mate this mod only has one file, the xml file. Open it and find the two lines and remove the // and re-upload the product again with an overwrite.
__________________
Alibass
Reply With Quote
  #162  
Old 28 Feb 2010, 04:54
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
For the users that have a problem with the page hanging up do you have the event attendance mod installed I can not seem to reproduce the error.

Can you also screen shot me your settings for this mod. I have fixed a few minor things.
For the people having any kind of issue please let me know now so I can post a update in a few days.
__________________
I will no longer support my modifications for people who are to lazy to read.
Reply With Quote
  #163  
Old 28 Feb 2010, 05:22
zimer zimer is offline
 
Join Date: May 2009
I was under the impression the bug was with vbulletin not the mod. :| Removing those lines from the mod's xml file does indeed fix displaying the avatar.
Reply With Quote
  #164  
Old 28 Feb 2010, 05:46
BBR-APBT's Avatar
BBR-APBT BBR-APBT is offline
 
Join Date: Feb 2009
Originally Posted by zimer View Post
I was under the impression the bug was with vbulletin not the mod. :| Removing those lines from the mod's xml file does indeed fix displaying the avatar.
Yes it was/is, But the problem is still there in the default vBulletin. That code is in place to fix the bug. I guess I forgot to uncomment it.
__________________
I will no longer support my modifications for people who are to lazy to read.
Reply With Quote
  #165  
Old 28 Feb 2010, 22:36
claystation claystation is offline
 
Join Date: Jan 2007
Originally Posted by BBR-APBT View Post
For the users that have a problem with the page hanging up do you have the event attendance mod installed I can not seem to reproduce the error.

Can you also screen shot me your settings for this mod. I have fixed a few minor things.
For the people having any kind of issue please let me know now so I can post a update in a few days.
Here is some info on a site in which the mod is hanging up
hanging up

no attendence mod installed

here is my admincp pic calendar-forum-admcp.jpg

here is a link to the first calendar/event listed in the admin, it works
http://www.claystation.com/forum/forumdisplay.php?f=44

here is a link to the second calendar/event listed in the admin, it hangs up as well as the others.
http://www.claystation.com/forum/forumdisplay.php?f=65

Thanks for looking into this.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 01:24.

Layout Options | Width: Wide Color: