Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 18 Sep 2014, 03:14
mgonzo1970 mgonzo1970 is offline
 
Join Date: Sep 2010
Page cannot be displayed

Hi all,

After loggin into My forum I cannot access any of the recent threads.when i click that..page cannot be displayed page will come up .. And also some certain time the forum fully page cannot be displayed page.

this started soon after old domain changed into new domain .

please any one help thank you in advance.
Reply With Quote
  #2  
Old 18 Sep 2014, 18:36
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Link?

Also, what is showing up in your error_logs (if you don't know where they are, ask your host)?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 22 Sep 2014, 18:56
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
You also have to make sure that your change of domain is correct in the admincp and in your database, when accessing www.mysite.com you will usually see the initial page as it is index.php or .html but when accessing conswequent pages they are then a subsiduary of a folder....etc at the domain so if you haven't got it right elsewhere then it wont show you the page. You can also check that you dont have an invalid redirect set in your .htaccess file too.
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
  #4  
Old 24 Sep 2014, 20:01
mgonzo1970 mgonzo1970 is offline
 
Join Date: Sep 2010
Originally Posted by Simon Lloyd View Post
You also have to make sure that your change of domain is correct in the admincp and in your database, when accessing www.mysite.com you will usually see the initial page as it is index.php or .html but when accessing conswequent pages they are then a subsiduary of a folder....etc at the domain so if you haven't got it right elsewhere then it wont show you the page. You can also check that you dont have an invalid redirect set in your .htaccess file too.


I did chnage in admincp. How to check in database could you tell me how.
Reply With Quote
  #5  
Old 24 Sep 2014, 21:31
Simon Lloyd's Avatar
Simon Lloyd Simon Lloyd is offline
 
Join Date: Aug 2008
Real name: Simon
Just search for either www.mysite.com using whichever databse admin tool you have like phpmyadmin...etc (where mysite.com is your old domain) or mysite.com and when found change them to the new domain as you have it in the admincp
__________________
Kind regards,
Simon Microsoft Office Help
My Mods: Find my modifications here
Please do not pm me for support unless i have invited you to!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:45.

Layout Options | Width: Wide Color: