Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 24 Nov 2008, 09:09
kkeezer's Avatar
kkeezer kkeezer is offline
 
Join Date: Jan 2006
Real name: KKeezer
Question RSS Question on an error?

First off,

I am running VB 3.7.0 (Yes, I plan on upgrading to 3.8 soon) with my rss feeds turned on, all of the other RSS feeds are working fine except one which is giving me the following error,

This is what I see when trying to run the feed:
XML Error: undefined entity at Line 3

It is the only feed out of 10 that is giving me this error, I tried the same feed on my google RSS feeder and it worked fine. I am using the VB templete to enter all of my RSS feeds into my forum. Any one have any thoughts on this matter...

The site is "NMRA Stang TV"
The RSS feed line is: http://nmra.powertvonline.com/rss/1068

I would really like to get this fixed and working.

Thank you,
Kyle
__________________
Kyle
www.KC-Mustangs.com
John 3:16 - For G0D so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.
Reply With Quote
  #2  
Old 24 Nov 2008, 10:12
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
There is a problem with the feed, and unless you can fix the feed, you won't be able to fix the problem.
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
  #3  
Old 24 Nov 2008, 18:52
kkeezer's Avatar
kkeezer kkeezer is offline
 
Join Date: Jan 2006
Real name: KKeezer
Question

Thank you for the quick reply, but how can there be a problem with the feed, if it works fine with other RSS feed readers? That is why I tested the feed and it worked ok with the other RSS feed readers.

Thank,
Kyle
__________________
Kyle
www.KC-Mustangs.com
John 3:16 - For G0D so loved the world that he gave his one and only Son, that whoever believes in him shall not perish but have eternal life.
Reply With Quote
  #4  
Old 24 Nov 2008, 21:04
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
When I click on the link for the rss feed, I get a pop-up window. That is probably what is causing the problem with the feed.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 24 Nov 2008, 23:12
SEOvB's Avatar
SEOvB SEOvB is offline
 
Join Date: May 2007
Real name: Jarvis
Originally Posted by kkeezer View Post
Thank you for the quick reply, but how can there be a problem with the feed, if it works fine with other RSS feed readers? That is why I tested the feed and it worked ok with the other RSS feed readers.

Thank,
Kyle
When I view the feed in firefox it loads blank for me.
__________________
vBulletin Services and vBulletin Hosting
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 21:17.

Layout Options | Width: Wide Color: