Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Displays avatars online users on forumhome Details »
Displays avatars online users on forumhome
Mod Version: 3.00, by BlackThorn (Member) BlackThorn is offline
Developer Last Online: Dec 2013 I like it Show Printable Version Email this Page

This thread is in the Modification Graveyard.
vB Version: 4.1.8 Rating: (12 votes - 5.00 average) Installs: 62
Released: 05 Apr 2010 Last Update: 21 Feb 2011 Downloads: 328
Not Supported  

Removed...

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Add-On Releases Displays avatars your friend lists pop-up BlackThorn Modification Graveyard 14 22 Jan 2013 12:14
Add-On Releases BT - Displays users avatar online.php BlackThorn Modification Graveyard 35 08 Dec 2011 19:39
Add-On Releases Displays avatars online users on forumhome BlackThorn Modification Graveyard 23 11 Feb 2011 02:32

  #31  
Old 21 Feb 2011, 22:39
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Note: Hack updated for vBulletin 4.1.2 version

-New demo
-New plug-in
-New template edit
-22 Feb 2011 Updated for latest vB4.1.2 version.
Reply With Quote
  #32  
Old 21 Feb 2011, 22:54
Krusty1231's Avatar
Krusty1231 Krusty1231 is offline
 
Join Date: Aug 2010
Real name: Jerry
I like it. Thanks for this.
Reply With Quote
  #33  
Old 22 Feb 2011, 08:25
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
Thanks but what is this?
http://www.vbulletin.org/forum/attac...5&d=1298331239
Reply With Quote
  #34  
Old 22 Feb 2011, 21:20
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Originally Posted by sadiq6210 View Post
If you want like that demo then you would remove username title and commalist class. Then it will be like that demo.

Last edited by BlackThorn; 23 Feb 2011 at 08:42.
Reply With Quote
  #35  
Old 23 Feb 2011, 04:03
Special Pages Special Pages is offline
 
Join Date: Nov 2010
Real name: Edward J.
A demo would be awesome! But thanks!
Reply With Quote
  #36  
Old 26 Feb 2011, 13:40
caciocode caciocode is offline
 
Join Date: Apr 2010
Tagged
__________________
Mathematics forum
Reply With Quote
  #37  
Old 27 Feb 2011, 17:29
x2minded x2minded is offline
 
Join Date: Dec 2010
thanks v nice
Reply With Quote
  #38  
Old 31 Mar 2011, 22:26
Wordplay Wordplay is offline
 
Join Date: Nov 2001
Originally Posted by RaceMediaGroup View Post
Thanks!
I removed the usernames, since I'm trying to hide usernames on my forum... so I removed the:

<a class="username" href="{vb:link member, {vb:raw loggedin}}">{vb:raw loggedin.musername}</a>{vb:raw loggedin.invisiblemark}{vb:raw loggedin.buddymark}

so now it only shows the logged in Avatars
i did that too but the comma after it is freaking annoying, is it as it was in 3.x, that the comma is still hard coded in the actual php file?

somebody please tell me where it is and how to get rid of it in 4.1.2.
__________________
nothing left to say
Reply With Quote
  #39  
Old 13 Apr 2011, 06:56
madshark's Avatar
madshark madshark is offline
 
Join Date: Oct 2009
Use code below in the forumhome template instead to remove the username. It also makes the Avatar link to your profile and shows the username on hover.


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

BT removing the commalist class stacks the images vertically I tried to add an additional css declaration with a simple float left that doesnt work either any inputs? Thanks

Last edited by madshark; 14 Apr 2011 at 06:45.
Reply With Quote
  #40  
Old 18 Nov 2011, 16:33
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
This template is deleted in 4.1.8
forumhome_loggedinuser

https://www.vbulletin.com/forum/entr...Bulletin-4-1-8
Reply With Quote
  #41  
Old 18 Nov 2011, 17:56
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
Not working with 4.1.8

The avatars is sorted randomly
for example the avatar for user1 is appearing near user5 and user5 avatar is moving to user3 ..... etc

This problem is in IE(8-9) & Chrome
FF8 Okay

We need to update this great mod.
Reply With Quote
  #42  
Old 20 Nov 2011, 06:31
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
-Hack updated for vBulletin 4.1.8 currently active version.

PS don't download plug-in again. You must change to forumhome template (comma list) well please read my the main post.
Reply With Quote
  #43  
Old 20 Nov 2011, 06:59
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
Originally Posted by BlackThorn View Post
-Hack updated for vBulletin 4.1.8 currently active version.

PS don't download plug-in again. You must change to forumhome template (comma list) well please read my the main post.
Thanks dear
But the bug is still exist. Have a look here:

1- In Firefox there is no problem, see the order of the avatar (sort)




2- While in Google chrome and IE, the avatar is mixed, so the avatar for some user gone to another user as shown



I tried in the default style and I got same bug
Attached Images
File Type: jpg ON2.jpg (45.8 KB, 22 views)
File Type: jpg ON1.jpg (47.6 KB, 22 views)
Reply With Quote
  #44  
Old 20 Nov 2011, 07:12
BlackThorn BlackThorn is offline
 
Join Date: Aug 2009
Did you try it 'alfabetical listing to all visitors'? That's may could be a template problem I'm not sure, so I didn't try it yet. Can you reset to forumhome and forumhome_loggedinuser template and try it again? I just think, there is a template problem right.
Reply With Quote
  #45  
Old 20 Nov 2011, 07:20
sadiq6210 sadiq6210 is offline
 
Join Date: Sep 2005
Real name: Sadiq
Did you try it 'alfabetical listing to all visitors'?
Yes, It is sorted alphabetical

Can you reset to forumhome and forumhome_loggedinuser template and try it again?
I did that, forumhome rested and now there is no template named "forumhome_loggedinuser"
I uploaded a new default style but same bug

UPDATE:
I tried to use LTR instead of RTL and the problem is solved
so, it is RTL bug, but it is happened only after upgrade to 4.1.8, any idea?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:02.

Layout Options | Width: Wide Color: