Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 08 Mar 2020, 13:46
martin1's Avatar
martin1 martin1 is offline
 
Join Date: Feb 2010
Issue with cloudflare , spambots attack

I used cloudflare with vbulletin4 until I notice error with making new posts, longer posts can't be posted , page simply got stuck and window displayed shows popup page is asking you to leave...
On cloudflare error that returned is 520.

I did test it with both actual version I use 4.2.3 and last available vbulletin4 4.2.5.

After I stopped using cloudflare, theres no problem anymore with posting, but my forum shows numerous crawler bots coming from China , for which I had block active on cloudflare.

How can I permanently block it on my server?

More then 800 entries in whois online list such as:

ecs-114-119-164-203.compute.hwclouds-dns.com
Reply With Quote
  #2  
Old 09 Mar 2020, 19:36
final kaoss final kaoss is offline
 
Join Date: Apr 2006
Those issues with cloudflare are well known and as a result, resolved a very long time ago (in 2011 actually) in my guide in my signature. Disabling cloudflares rocketloader will go a long way for you.
Reply With Quote
  #3  
Old 09 Mar 2020, 21:10
Hostboard's Avatar
Hostboard Hostboard is offline
 
Join Date: May 2002
Real name: Steven
How do you have CloudFlare implemented on your server. I'm running off Apache and zero issues with CloudFlare and VB 4.2.5

Also I have RocketLoader enabled. Not sure I compared with or without it but I'm also on a dedicated server...
__________________
Custom Solutions for your vBulletin

Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 07:11.

Layout Options | Width: Wide Color: