Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
New Latest Album Pictures - Forum Home Details »
New Latest Album Pictures - Forum Home
Mod Version: 1.00, by Atakan KOC (Coder) Atakan KOC is offline
Developer Last Online: Jun 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.0 Beta 3 Rating: (71 votes - 4.48 average) Installs: 795
Released: 22 Nov 2009 Last Update: Never Downloads: 4433
Not Supported DB Changes Uses Plugins Template Edits Auto-Template Re-usable Code Translations  

NEW Latest Album Pictures - Forum Home

It shows the pictures added to the albums on the main page. It shows only the public mentioned files. If not shows the reasons are: vbulletin settings show albums must be enabled.

The user grup that owns the pictures must be enabled show picture setting. Or there is no picture to show.

Additionally you can slect the number of pictures that can be shown.

Hope it works for you as I like it very much.

install

Go to your admin cp, then:
Plugin System -> Manage Products -> [Add/Import Product] -> Select 'product-newalbum.xml' from your computer then press 'Import'

Modifications Info

Plugin : 2
Phrases : 9
Template : 2
Setting : 3
Query : 1 Query

Latest Posts Setting

Go to your admin cp, then:
vBulletin Options -> New Album Picture ->

Versions:
v1.0 -First release

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	vB4 Forums_1258911725166.jpg
Views:	9837
Size:	59.3 KB
ID:	106568  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Forum Home Enhancements Tabbed Latest Album Pictures + Comments - Forum Home Hasann vBulletin 3.8 Add-ons 121 16 Apr 2020 11:14
Forum Home Enhancements Latest Album Pictures - Forum Home Atakan KOC vBulletin 3.8 Add-ons 183 14 Apr 2020 05:41
Forum Home Enhancements Latest Album Pictures - Forum Home Atakan KOC vBulletin 3.7 Add-ons 511 31 Oct 2015 00:12
Forum Home Enhancements Ap - Latest Album Pictures Comments - Forum Home kaptanblack vBulletin 3.7 Add-ons 74 17 Nov 2011 00:05

  #301  
Old 30 Dec 2010, 15:27
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
Originally Posted by NNJJ View Post
it looks much better thanks!!!

problem is that its show 2 lines of them
Did you remove an old installation? Including the plugins and template files?
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #302  
Old 30 Dec 2010, 18:42
NNJJ NNJJ is offline
 
Join Date: Dec 2001
i did uninstall the old one? what else do i need to do???
__________________
We are not Creators, but we have the Magic of Creation
Reply With Quote
  #303  
Old 30 Dec 2010, 19:07
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
OK, here is all the files, and how they should look.

New Posting Templates -> newalbum_picture:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

New Posting Templates -> newalbum_print:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Now go to plugin manager and look for
New Album Picture Forum Home ->> forumhome_start ->> Edit

Paste the following code in the plugin php code box:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

The code in red is the name of the hook. If you know anything about how to place your own hook, you can show this wherever you wish!

Hope this helps.
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #304  
Old 31 Dec 2010, 21:07
NNJJ NNJJ is offline
 
Join Date: Dec 2001
i did all correct yet its etting 2 lines of album
__________________
We are not Creators, but we have the Magic of Creation
Reply With Quote
  #305  
Old 01 Jan 2011, 15:54
NNJJ NNJJ is offline
 
Join Date: Dec 2001
kindly check attached
Attached Images
File Type: jpg album_do.jpg (88.4 KB, 101 views)
__________________
We are not Creators, but we have the Magic of Creation
Reply With Quote
  #306  
Old 01 Jan 2011, 21:50
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
It is only one out of your four skins that has the double row problem.
The mod is working ok.
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #307  
Old 02 Jan 2011, 02:03
akxt660 akxt660 is offline
 
Join Date: May 2010
Hello colleagues, I need a help!

The blocks of the forum are superimposed on the thumbnails of this plugin.
I like to put the right blocks on the side of the forums block, as shown in red line.
Can anyone help me do this? The layout is drastically compromised.

Thanks in advance.
Grettings and Happy 2011!


See the image:
Reply With Quote
  #308  
Old 02 Jan 2011, 10:42
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
Originally Posted by xt660.com.br View Post
Hello colleagues, I need a help!

The blocks of the forum are superimposed on the thumbnails of this plugin.
I like to put the right blocks on the side of the forums block, as shown in red line.
Can anyone help me do this? The layout is drastically compromised.
Goto your forumhome template and search for this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Underneath that, put this:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Now goto your plugins manager. Look for
New Album Picture Forum Home Forumhome_start

Click edit, and look near the bottom of the php code for:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Change it to:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

That should work.

I think its about time this was re written with options in ACP. Not seen the original author around here though.

NNJJ

I would need to see your forumhome template code to see what the problem with your skin is.
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #309  
Old 02 Jan 2011, 18:50
NNJJ NNJJ is offline
 
Join Date: Dec 2001
Davey!!!

thank you sooooooooooo much for help it was style issue as you said
__________________
We are not Creators, but we have the Magic of Creation
Reply With Quote
  #310  
Old 03 Jan 2011, 13:11
denman75 denman75 is offline
 
Join Date: Aug 2006
Real name: Dennis
some of my users that use internet explorer see red crosses and no image chrome is oke firefox is oke only not internet explorer
,i dont get it

Last edited by denman75; 03 Jan 2011 at 13:52.
Reply With Quote
  #311  
Old 03 Jan 2011, 14:22
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
Originally Posted by denman75 View Post
some of my users that use internet explorer see red crosses and no image chrome is oke firefox is oke only not internet explorer
,i dont get it
Right click on the red cross, and click properties, or image info, and make sure that the path to the image actually has an image in it. Firefox doesnt show a missing image cross thats all.

If you are using my adapted version, have you uploaded the enclosed background image?
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #312  
Old 03 Jan 2011, 14:48
denman75 denman75 is offline
 
Join Date: Aug 2006
Real name: Dennis
Originally Posted by Davey-UK View Post
Right click on the red cross, and click properties, or image info, and make sure that the path to the image actually has an image in it. Firefox doesnt show a missing image cross thats all.

If you are using my adapted version, have you uploaded the enclosed background image?
the image is in the correct path if u like i can send u my details

i do not use your adapted version
or wil it help if i do use your version ?

in firefox chrome opera all work fine except in that IE its broken , with others browsers i can look in every album .no problem what so ever .but since most of my users still use ie i cant let it like this
i really dont know whats up here
Reply With Quote
  #313  
Old 03 Jan 2011, 18:19
Davey-UK's Avatar
Davey-UK Davey-UK is offline
 
Join Date: Feb 2003
Location: Sheffield-UK
Real name: Dave
Originally Posted by denman75 View Post
the image is in the correct path if u like i can send u my details

i do not use your adapted version
or wil it help if i do use your version ?

in firefox chrome opera all work fine except in that IE its broken , with others browsers i can look in every album .no problem what so ever .but since most of my users still use ie i cant let it like this
i really dont know whats up here
Send me a link. I will take a look for you.
__________________
==========================================
If it aint broke -------------------- Don't fix it!!
==========================================
Reply With Quote
  #314  
Old 04 Jan 2011, 10:02
denman75 denman75 is offline
 
Join Date: Aug 2006
Real name: Dennis
this is what i see
difference between Firefox and Iternet Explorer






edit
Davey-UK send link and login to u
thanks for helping me out a bit here

Last edited by denman75; 04 Jan 2011 at 10:13.
Reply With Quote
  #315  
Old 04 Jan 2011, 12:56
ehsanix ehsanix is offline
 
Join Date: Oct 2003
How can I
Latest images do show the B-side?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:14.

Layout Options | Width: Wide Color: