Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 30 Jun 2010, 18:28
bposner bposner is offline
 
Join Date: Feb 2009
Installing php5

Greetings
I've always installed vb on hosted sites. I am installing a new system, vb4.x, on a server with IIS and was wondering if anyone had a link to the specifics of PHP4 and MySql for this version to install from scratch? I am not looking for a support, just a link or two

Thanks!
Reply With Quote
  #2  
Old 30 Jun 2010, 21:19
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
vBulletin 4.0 and higher requires PHP 5.2.0 or greater and MySQL 4.1.0 or greater
Reply With Quote
  #3  
Old 30 Jun 2010, 21:42
bposner bposner is offline
 
Join Date: Feb 2009
Originally Posted by Animemike View Post
vBulletin 4.0 and higher requires PHP 5.2.0 or greater and MySQL 4.1.0 or greater

Thanks, typo on my part, sorry..

anyway have that all done, but get an error from IIS "The data is invalid" when I try to just get to the webserver. I've put IIS up a number of times and never ran into this.. I think it has something do to with the PHP5 installation. I haven't even got to the VB installation yet LOL..

Last edited by bposner; 30 Jun 2010 at 22:07.
Reply With Quote
  #4  
Old 30 Jun 2010, 23:43
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
Do you get Error 13?
reinstall your IIS if so
Reply With Quote
  #5  
Old 01 Jul 2010, 00:48
ChopSuey ChopSuey is offline
 
Join Date: Jun 2009
Location: Alaska
Real name: Corey
Installation Issues / Questions or bug reports regarding default vBulletin 4.0
Reply With Quote
  #6  
Old 01 Jul 2010, 00:58
bposner bposner is offline
 
Join Date: Feb 2009
Thanks Chop, I realize this.. as I stated I wasn't looking for support, just talking with the community. I've run and do run multiple sites but this is the first one I've actually owned the hardware, all of the others were hosted.. so this IIS and modules required is new to me.

--------------- Added 01 Jul 2010 at 00:58 ---------------

Originally Posted by Animemike View Post
Do you get Error 13?
reinstall your IIS if so

Thanks A. I'm having the IT guy do that now.. appreciate the hints.. again I don't expect actual support just hints from experience.

Thanks..

Last edited by bposner; 01 Jul 2010 at 00:59. Reason: Auto-Merged DoublePost
Reply With Quote
  #7  
Old 01 Jul 2010, 01:01
Xencored Xencored is offline
 
Join Date: Sep 2008
Real name: Mike
Good luck mate
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 19:38.

Layout Options | Width: Wide Color: