Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Mar 2010, 02:13
Selcor Selcor is offline
 
Join Date: Dec 2009
Unhappy Problem with the CMS after upgrading

1) _ I updated to the version 4.0.2 + Fix, and the designs of the CMS are visualized badly. All the grid (existing + done for my) is displayed incorrectly, I organize them in the option Layout manager but there appear they all mixed, a disaster!.

http://img534.imageshack.us/img534/2830/94652766.png
http://img193.imageshack.us/img193/7474/16111002.png
http://img193.imageshack.us/img193/3751/58832315.png

Before upgrade everything worked well.

2) _ When I income to option AdminCp-Advertising it shows me any thing, all the AdminCp is deformed.


Last edited by Selcor; 01 Mar 2010 at 02:28.
Reply With Quote
  #2  
Old 02 Mar 2010, 02:16
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
The three pics you posted all look normal to me. But if your admincp isn't working, something must have gone wrong. Try updating again.
Reply With Quote
  #3  
Old 02 Mar 2010, 04:02
Selcor Selcor is offline
 
Join Date: Dec 2009
The problem is the visualization the CMS, in the capture 3 shows the clutter.

I will try reinstalling the vb4.0.2 ...

Greetings!.
Reply With Quote
  #4  
Old 02 Mar 2010, 04:17
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Nope, all the pics look fine to me. Maybe you're just unfamiliar with the grids and such. e.g. In 3 it looks like you have the sidebar turned on?
Reply With Quote
  #5  
Old 02 Mar 2010, 05:07
Selcor Selcor is offline
 
Join Date: Dec 2009
I Updated (again) to version 4.0.2 and the problem continues.

Another example:

I created new grid without sidebar: http://img9.imageshack.us/img9/1498/88497058.png
Apply this grid: http://img268.imageshack.us/img268/8473/71240235.png
Results: http://img641.imageshack.us/img641/654/11142569.png

The screenshot 2 is very different from the screenshot 3.

Last edited by Selcor; 02 Mar 2010 at 05:13.
Reply With Quote
  #6  
Old 02 Mar 2010, 05:37
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Okay, I see it now. That's clearly not a 25/50/25 grid you end up with. I have no clue. Did you revert all your templates when upgrading? Have you tried disabling all your mods?

Anyway, we're in the wrong place - you should be asking over on vb.com since this question is about default vb.
Reply With Quote
  #7  
Old 02 Mar 2010, 06:13
Selcor Selcor is offline
 
Join Date: Dec 2009
I Disabled all mods, reverted all templates, try with different skins, etc.
The only thing that not try, was to restore the default skin...

The problem started when i upgraded to 4.0.2

I did not understand the last thing you said, my English is bad. Recommends that you see the support for Ticket?

Last edited by Selcor; 02 Mar 2010 at 06:21.
Reply With Quote
  #8  
Old 02 Mar 2010, 11:46
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Originally Posted by Selcor View Post
I did not understand the last thing you said, my English is bad. Recommends that you see the support for Ticket?
Yes, you certainly must try it with the default vb style.

I was saying that vb.org isn't the place to ask questions about the basic vbulletin. This site is about modifications. You should ask over on vbulletin.com.
Reply With Quote
  #9  
Old 02 Mar 2010, 16:35
Selcor Selcor is offline
 
Join Date: Dec 2009
Edit:
Reinstalling all skins is well visualized.

Thanks!

Last edited by Selcor; 02 Mar 2010 at 17:10.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:04.

Layout Options | Width: Wide Color: