Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 02 Mar 2011, 13:11
Hitman235234532 Hitman235234532 is offline
 
Join Date: Nov 2010
Confirmation Email Problem

The title says it all.. My members dosent get the email. and if thez do it takes hours before thez get them.. So can you please help me on how to fix that?

Thank you

-Hitman
Reply With Quote
  #2  
Old 03 Mar 2011, 16:55
realscam realscam is offline
 
Join Date: Jun 2010
I'm having a similar problem, it doesn't seem that any of our board functions involving an e-mail are working. I've been reading up on the issue and while I have don't have the whole answer yet perhaps bumping this thread with what little I have found might bring it to notice of someone with more complete information.

First off, on the Admin CP go to the Maintenance tab and then select Diagnostics. On that screen there's an E-Mail test, put your addy in there and run the test. If that test tells you all looks well and you still don't receive an e-mail they suggest contacting your hosting company and having them check the configuration of your e-mail server.

In my case I don't get the e-mail, my board's owner has spoken with the hosting company and they say the e-mail server looks fine on their end. I'm looking further for an answer but perhaps the above might help you. Good luck.


Oh, and until I do get this sorted out I turned off e-mail confirmations for new members. fortunately my forum isn't large enough (yet) for this to be too much of a problem. If you need to know how to do this it's Admin CP > Settings > Options > User Registration Options > Verify E-mail in Registrations.
Reply With Quote
  #3  
Old 03 Mar 2011, 17:36
fishwestend fishwestend is offline
 
Join Date: Jun 2008
I have problems with Yahoo / SBC my confirmation e-mails seem to find their SPAM folders.
Reply With Quote
  #4  
Old 04 Mar 2011, 00:03
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Originally Posted by Hitman235234532 View Post
My members dosent get the email. and if thez do it takes hours before thez get them..
Like he said, try the diagnostic email. It seems to me that if they get them eventually it must be a server issue at your or their end, not a vbulletin issue.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:21.

Layout Options | Width: Wide Color: