Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 01 Oct 2011, 15:08
taavipost taavipost is offline
 
Join Date: Jan 2010
New posts dont work ! :(

When i click ' New posts ', then it gives me next:


Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Reply With Quote
  #2  
Old 01 Oct 2011, 15:09
LifesGreatestGift's Avatar
LifesGreatestGift LifesGreatestGift is offline
 
Join Date: Jul 2009
why are you using your customer number for a username?
__________________
If I have helped you, the least you could do is click the button to show your appreciation.
TheSecond.org - Because it is our right!
Reply With Quote
  #3  
Old 01 Oct 2011, 15:14
taavipost taavipost is offline
 
Join Date: Jan 2010
Any help?

--------------- Added 01 Oct 2011 at 18:17 ---------------

error log


[01-Oct-2011 11:45:24] PHP Warning: PHP Startup: Unable to load dynamic library '/usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so' - /usr/local/lib/php/extensions/no-debug-non-zts-20060613/sqlite.so: undefined symbol: third_arg_force_ref in Unknown on line 0
Reply With Quote
  #4  
Old 01 Oct 2011, 18:24
Reycer Reycer is offline
 
Join Date: Jul 2008
Real name: Mike
Try this:
http://forums.cpanel.net/f5/php-warn...ts-207682.html
Reply With Quote
  #5  
Old 01 Oct 2011, 18:59
taavipost taavipost is offline
 
Join Date: Jan 2010
That seems same problem as i have, but can you tell me where is /usr/local/lib/php.ini located ? I cant find this -.-
Reply With Quote
  #6  
Old 01 Oct 2011, 23:24
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
It's on your server. Do you have access to change php settings and restart the server? If not, you are going to have to ask your host for help with this.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 08:13.

Layout Options | Width: Wide Color: