Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
vB4 Blue Details »
vB4 Blue
Mod Version: 2.0, by ericgtr (Coder/Designer) ericgtr is offline
Developer Last Online: Aug 2020 I like it Show Printable Version Email this Page

vB Version: 4.0.8 Rating: (25 votes - 4.60 average) Installs: 231
Released: 26 Dec 2009 Last Update: 17 Oct 2010 Downloads: 1837
Supported  

Now updated to vB 4.0.7 as labeled in the new download

Here's a skin I am sort of modeling off of vb.org here, I am using threadmarkers from Shelley_c http://www.vbulletin.org/forum/showthread.php?t=229462 (mostly because I am just not that fond of the huge images they are using in 4).

Preview Here

To install go to AdminCP > Styles & Templates > Download / Upload Styles > Import style XML file and browse for vb4_blue-style.xml and import it. Upload the images to your forum root images folder, so it should be forum/images/vb4_blue.

Q&A
Q: How do I enable the side blocks?
A: Admin CP > Settings > Options > Forum Sidebar and Block Options. You must also go to Forums & Moderators > Forum Blocks Manager and add your blocks before it will work.

Q: I don't have a CMS, will this still work for the forum only?
A: Yes.

Q: It's working for the forum but not the CMS?
A: Login from the front end, use the pencil icon and change the theme to the new style instead of default style.

Anything 4.0.2 or below please download vB4_Blue.zip

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	screen1.jpg
Views:	13174
Size:	237.7 KB
ID:	108213   Click image for larger version

Name:	screen2.jpg
Views:	2671
Size:	138.5 KB
ID:	108214  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Blue Streak[Dark with Splashes of Blue] l SKN l CHRIS vBulletin 3.7 Styles 26 23 Jan 2011 22:17
Blue rss momo2 Miscellaneous Images 2 03 Jan 2009 18:05
Evisystems light blue - white/blue plad white Vaupell vBulletin 3.6 Styles 3 01 May 2008 20:46
Blue Illusion [Light blue/blue] Neo_Angelo vBulletin 3.6 Styles 18 01 Jan 2007 18:43

  #106  
Old 18 Feb 2010, 21:46
djbaxter djbaxter is offline
 
Join Date: Aug 2006
Location: Ottawa, Canada
Originally Posted by ericgtr View Post
Thank you guys both for working this out, it was hard for me to troubleshoot without being able to replicate. I will add djbaxters fix for this to the first post. Great work guys!
No, it wasn't my fix. The credit should go to ToNetU.
Reply With Quote
  #107  
Old 18 Feb 2010, 22:22
ericgtr's Avatar
ericgtr ericgtr is offline
 
Join Date: Apr 2003
Originally Posted by djbaxter View Post
No, it wasn't my fix. The credit should go to ToNetU.
Okay, thanks ToNetU and to everyone else for working this out.
Reply With Quote
  #108  
Old 19 Feb 2010, 14:38
wolfyman's Avatar
wolfyman wolfyman is offline
 
Join Date: Apr 2005
Real name: James
Originally Posted by ericgtr View Post
Have a look for doc_background in you stylevars, that should do it for you. You can add a background image and define how it's displayed there too.
There it was! Thanks.

I'm confused about the background image for a specific forum, though. I want a specific background image displayed ONLY for a specific (VIP) forum. Any ideas?
__________________
see sig.
Reply With Quote
  #109  
Old 19 Feb 2010, 15:55
ericgtr's Avatar
ericgtr ericgtr is offline
 
Join Date: Apr 2003
Originally Posted by wolfyman View Post
There it was! Thanks.

I'm confused about the background image for a specific forum, though. I want a specific background image displayed ONLY for a specific (VIP) forum. Any ideas?
I think the only way to do that is to apply a different style to a selected forum, you should see that option under the Forum Manager > Style Options. So what you could do is import this style again, but give it a different name, then change the background and only apply it to the specific forum you want.
Reply With Quote
  #110  
Old 19 Feb 2010, 16:08
wolfyman's Avatar
wolfyman wolfyman is offline
 
Join Date: Apr 2005
Real name: James
ah, good idea. Thank you eric
__________________
see sig.
Reply With Quote
  #111  
Old 19 Feb 2010, 16:24
wolfyman's Avatar
wolfyman wolfyman is offline
 
Join Date: Apr 2005
Real name: James
I can't get the image path for a background image right, what format and where should the image go?
__________________
see sig.
Reply With Quote
  #112  
Old 20 Feb 2010, 15:00
ericgtr's Avatar
ericgtr ericgtr is offline
 
Join Date: Apr 2003
Originally Posted by wolfyman View Post
I can't get the image path for a background image right, what format and where should the image go?
Give this a try:

url(images/customfolder/image.png)

VB uses CSS code in all of those fields, here's a great reference for syntax http://www.w3schools.com/css/css_background.asp
Reply With Quote
  #113  
Old 20 Feb 2010, 15:10
motowebmaster motowebmaster is offline
 
Join Date: Feb 2006
Thanks.
__________________
Shawn - MotoWebmaster
Motorcycles International
Reply With Quote
  #114  
Old 20 Feb 2010, 15:42
wolfyman's Avatar
wolfyman wolfyman is offline
 
Join Date: Apr 2005
Real name: James
Originally Posted by ericgtr View Post
Give this a try:

url(images/customfolder/image.png)

VB uses CSS code in all of those fields, here's a great reference for syntax http://www.w3schools.com/css/css_background.asp
that did it, thanks!
__________________
see sig.
Reply With Quote
  #115  
Old 20 Feb 2010, 19:27
Black-CA Black-CA is offline
 
Join Date: Apr 2006
@ericgtr

I've got a problem on Forumhome since the update to vb 4.0.2. I deleted your style and add it again. But the problem is the same. Is your help possible?

style.jpg
Reply With Quote
  #116  
Old 20 Feb 2010, 19:53
djbaxter djbaxter is offline
 
Join Date: Aug 2006
Location: Ottawa, Canada
Originally Posted by Black-CA View Post
@ericgtr

I've got a problem on Forumhome since the update to vb 4.0.2. I deleted your style and add it again. But the problem is the same. Is your help possible?

Attachment 112679
Q: It's not working after upgrading to 4.0.2.
A: Revert your templates by going to Admincp > Styles and templates > Revert all templates.
Reply With Quote
  #117  
Old 20 Feb 2010, 20:11
Black-CA Black-CA is offline
 
Join Date: Apr 2006
Originally Posted by djbaxter View Post
Q: It's not working after upgrading to 4.0.2.
A: Revert your templates by going to Admincp > Styles and templates > Revert all templates.
Very important tip. Thx.
Reply With Quote
  #118  
Old 20 Feb 2010, 20:24
djbaxter djbaxter is offline
 
Join Date: Aug 2006
Location: Ottawa, Canada
It's in the first post but should probably be highlighted in green or red so it stands out more clearly.
Reply With Quote
  #119  
Old 20 Feb 2010, 21:27
mmostafayousef mmostafayousef is offline
 
Join Date: Jul 2009
It is really the time to upgrade

I think It is really the time to upgrade this style as a lot of users are depending on it and we cannot afford to stay with 4.0.1
Reply With Quote
  #120  
Old 20 Feb 2010, 22:19
djbaxter djbaxter is offline
 
Join Date: Aug 2006
Location: Ottawa, Canada
Originally Posted by mmostafayousef View Post
I think It is really the time to upgrade this style as a lot of users are depending on it and we cannot afford to stay with 4.0.1
Try reading the thread, or at least the first post.

This works in 4.02 if you revert the style templates.

Look at my post just a couple of posts above yours.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:57.

Layout Options | Width: Wide Color: