Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Jul 2017, 23:56
lagrangianpoint lagrangianpoint is offline
 
Join Date: Jun 2017
Thumbs up vBulletin 5 - problems installing local environment

Hello,
I have access to the source code of a vbulletin 5 website, as well as it's database.
The site is configured to work on HTTPS, so when trying to install it locally without a HTTPS, it seems as if everything it's hard-coded to work on https.
I changed the settings from directly from the database and updated the datastore options entry, and that seemed to help remove the need of using HTTPS.
My problem right know, is that the system
is asking me for a QUICK START, and the entire layout seems broken. I can't do anything in the adminpanel.

Is there any proper protocol/process to install a vbulletin 5 website on your local environment?
Thank you!
Reply With Quote
  #2  
Old 12 Jul 2017, 17:32
Mark.B Mark.B is offline
 
Join Date: Feb 2004
Need details of what you're running it on...

If you've no layout, it's normally a lack of mod_rewrite or equivalent.

On Apache, you need to rename htaccess.txt to .htaccess.
__________________
MARK.B (Member of the vB Support Team)
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Administrative and Maintenance Tools [ForumOps] vBulletin Development Environment ForumOps vBulletin 4.x Add-ons 50 23 Apr 2014 05:43



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:38.

Layout Options | Width: Wide Color: