Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Sep 2010, 05:52
SuperDave1971 SuperDave1971 is offline
 
Join Date: Sep 2010
Arrow Google Sitemap Has Issues - Wrong Date Displays

I was recently updating my Google sitemaps and I found several errors that I was concerned about.

I have NO idea how I could have received a value of 1969-12-31 for the date. Has anyone else had this issue? Is there a fix? I would like to get this fixed as soon as I could.


I appreciate the help.



Google Sitemap error:

Invalid date
An invalid date was found. Please fix the date or formatting before resubmitting. Parent tag: url
Tag: lastmod
Value: 1969-12-31T17:00:00-07:00
Problem detected on: Sep 22, 2010



The sitemap in question is:

http://www.thelovelogic.com/forum/xm...forum_2.xml.gz
Reply With Quote
  #2  
Old 24 Sep 2010, 01:47
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
That date just translates to "Before time began". I'm not sure it's an error (I hope not anyway since mine has three of them!); presumably you imported something at some point. In my case these forums were imported from our old Snitz forum.

http://en.wikipedia.org/wiki/Unix_epoch
Reply With Quote
  #3  
Old 25 Sep 2010, 17:09
ToNetU ToNetU is offline
 
Join Date: Mar 2003
am getting the same error! i heard it's a bug with non-english forums (using another language pack instead of english) ..

what i did and i know if it's the right fix, but it worked with google sitemap..
- i download (vbulletin_sitemap_forum_2.xml.gz) file
- edit the old dates and change to new date & time (2010 !! )
- upload it again to the (sitemap) folder
- resubmit it .
- appeared next to it!
Reply With Quote
  #4  
Old 25 Sep 2010, 17:28
Videx's Avatar
Videx Videx is offline
 
Join Date: Feb 2007
Where are you guys seeing this error? It's a perfectly valid date, so I'm not sure why someone should claim it's an error.

But if it is, manually editing the sitemap file every few weeks isn't really a solution.
Reply With Quote
  #5  
Old 26 Sep 2010, 00:07
your24hourstore your24hourstore is offline
 
Join Date: Feb 2010
yep i have replicated this bug

it is just forum and index of the 5 XML they generate this 1969 date, it is a bug of some sort

the error is in google tools it gets a warning for having the wrong date in the xml file submitted to them. its a bug of some kind
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:26.

Layout Options | Width: Wide Color: