Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 Aug 2008, 21:24
myrhoto's Avatar
myrhoto myrhoto is offline
 
Join Date: Jun 2008
Missing Security Token and Internal Server Errors while uploading photos?

Missing Security Token and Internal Server Errors while uploading photos?

This is what I'm getting when uploading photos to my 3.7.2 forum board. Any idea what it could be?

This JUST started happening. Like I could upload 5 pictures at a time and then it would only let me upload 2 without errors and now it won't let me upload any without errors!
Reply With Quote
  #2  
Old 04 Aug 2008, 21:31
Opserty Opserty is offline
 
Join Date: Apr 2007
Make sure you don't have any out of date templates.

Else create a New Default style with no Parent Style and see if your issue persists.
Reply With Quote
  #3  
Old 04 Aug 2008, 21:41
myrhoto's Avatar
myrhoto myrhoto is offline
 
Join Date: Jun 2008
Templates are up to date. :/

I'll try your second suggestion.
Reply With Quote
  #4  
Old 05 Aug 2008, 00:13
obiefan obiefan is offline
 
Join Date: Jul 2006
The pat answer is update your templates.

I did this too, and still having security token errors.

I wish I could find out what this is... it's beginning to bug the hell out of me..
Reply With Quote
  #5  
Old 05 Aug 2008, 14:11
Dismounted's Avatar
Dismounted Dismounted is offline
 
Join Date: Jun 2005
Real name: Hanson
Disabling modifications and using the default vBulletin templates, the problem should disappear.
__________________
Former vBulletin.org Staff Member

View My Modifications
29 Releases and Counting... Latest Modification: dmActivityStream - vBookie Integration (4.x)

Please do not PM me to ask for support - please use the relevant thread or forum.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 04:44.

Layout Options | Width: Wide Color: