Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 15 Oct 2010, 06:10
romeo12 romeo12 is offline
 
Join Date: Jan 2010
Compatibility with IE 9

Is vB4.0 compatible with IE9? And what about 3.8?
Reply With Quote
  #2  
Old 15 Oct 2010, 07:49
Jack12's Avatar
Jack12 Jack12 is offline
 
Join Date: May 2010
Real name: Dexter Morgan
vB4.0 is currently not compatible with IE9. There are a few relatively minor errors in the browser, mainly with the top user menu and a horizontal scroll bar being on the page when there is no need.

Keep in mind IE9 is a BETA product and won't be ready for release in quite some time, I'm sure the vbulletin dev team will be on top of it.
__________________
Need some work done on your forum? I can handle styling, installing mods, upgrading and new installations. Contact me via PM for more details.
Reply With Quote
  #3  
Old 16 Oct 2010, 23:21
BirdOPrey5's Avatar
BirdOPrey5 BirdOPrey5 is offline
 
Join Date: Jun 2008
Real name: Joe D.
I've seen 3.8 used on IE9 beta without issue but mileage may vary on heavily customized styles. Best would be to test it for yourself, I'm sure you can hind thousands of vBulletin 3.8 forums from google, or view the one in my sig if that's easier.
__________________
-Joe
Former vb.org Moderator. Retired.

@BirdOPrey5 | All Things BOP5 | Joe's Ultimate Off Topic
Note - I no longer making new VB mods, sorry.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 16:26.

Layout Options | Width: Wide Color: