Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
  #1  
Old 04 Jan 2007, 07:55
tankaya61's Avatar
tankaya61 tankaya61 is offline
 
Join Date: Dec 2006
Location: blacksea
Unhappy turkish character problem

,ş,ı,,ğ etc. like don't support.
what i do this subject
__________________
www.turkishboard.net
Reply With Quote
Comments
  #2  
Old 06 Jan 2007, 03:13
X-Rated X-Rated is offline
 
Join Date: Jan 2007
I have set Vrewrite up to the forum but because the language is in Turkish some turkish alphabet characters such as " İ, Ğ, Ş " are being changed to different characters such as " Y, T.. etc". I have adjusted the encoding as " ISO-8859-2" in the XML file but it did not solve the problem. Anyway, I want the turkish alphabet characters to change such as =>>> Ş=S, İ=I , =C, Ğ=G, =U, =O" . It will be highly appreciated if you may help me about this problem. Thanx .
Reply With Quote
  #3  
Old 12 Jan 2007, 11:09
Realturktiger's Avatar
Realturktiger Realturktiger is offline
 
Join Date: Nov 2006
Question ?

Originally Posted by X-Rated View Post
I have set Vrewrite up to the forum but because the language is in Turkish some turkish alphabet characters such as " İ, Ğ, Ş " are being changed to different characters such as " Y, T.. etc". I have adjusted the encoding as " ISO-8859-2" in the XML file but it did not solve the problem. Anyway, I want the turkish alphabet characters to change such as =>>> Ş=S, İ=I , =C, Ğ=G, =U, =O" . It will be highly appreciated if you may help me about this problem. Thanx .
can you tell me how can i edit characters ş,İ....e.tc..................
i can't find them in xml file ...

Last edited by Realturktiger; 12 Jan 2007 at 11:14.
Reply With Quote
  #4  
Old 20 Feb 2007, 01:46
ShanGaL ShanGaL is offline
 
Join Date: Jan 2007
eeeeeeeeee cvp?
Reply With Quote
  #5  
Old 22 Feb 2007, 17:46
egyptsons's Avatar
egyptsons egyptsons is offline
 
Join Date: Jan 2004
Location: Egypt
Real name: Ahmed Salah
the same problem on Arabic Language
http://www.egyptsons.com/misr
I don't know how I fix it
__________________
EgyptSons.com
Photo Gallery
Upload Files
Html4Arab.com
Reply With Quote
  #6  
Old 15 May 2007, 16:29
GoLDeNLaNd's Avatar
GoLDeNLaNd GoLDeNLaNd is offline
 
Join Date: Nov 2006
Originally Posted by ShanGaL View Post
eeeeeeeeee cvp?
xml kodundaki encode yi 9 yap yle dene bi ?

Try to set encode1 to encode 9 in xml file .
Reply With Quote
Reply

Similar Mod
Mod Developer Type Replies Last Post
Major Additions Rss Turkish Character Problem Fixed Atakan KOC vBulletin 3.6 Add-ons 36 02 Jun 2009 21:29



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:16.

Layout Options | Width: Wide Color: