Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 10 May 2013, 16:10
bada_bing's Avatar
bada_bing bada_bing is offline
 
Join Date: Feb 2004
post icons not clickable

We have recently noticed that after removing a plugin that our posting icons or post smilies are not longer clickable. We can type a message and title but non of the posting icons are clickable we have checked that everything is in the clientscript directory and tries different browsers including deleting the cookies and still not go. Can someone please help us with this issue please we would like to restore this feature ASAP

We have attached a screenshot

Thanks
Attached Images
File Type: jpg Untitled.jpg (43.5 KB, 8 views)
__________________
A Leader and initiator.
Reply With Quote
  #2  
Old 10 May 2013, 16:42
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Create a new style with no parent:
  • Styles & Templates > Style Manager > Add New Style
  • Parent Style: No Parent Style
  • Title: Default vBulletin
  • Allow User Selection: Yes
  • Save
Then browse the site using that totally default vbulletin style - do you still have the same problem?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #3  
Old 10 May 2013, 17:02
bada_bing's Avatar
bada_bing bada_bing is offline
 
Join Date: Feb 2004
Originally Posted by Lynne View Post
Create a new style with no parent:
  • Styles & Templates > Style Manager > Add New Style
  • Parent Style: No Parent Style
  • Title: Default vBulletin
  • Allow User Selection: Yes
  • Save
Then browse the site using that totally default vbulletin style - do you still have the same problem?
Lynn

I have created the new style and when using this new style I dont have the issue
__________________
A Leader and initiator.
Reply With Quote
  #4  
Old 10 May 2013, 23:22
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Then you have modified a template somewhere which is causing the icons to not be clickable any longer. I'd suggest looking into the headinclude template and any editor templates. Just go through the list of modified templates on that page and compare them to the default template and update your modified ones. I'd suggest exporting your style first so you have a backup.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 12:22.

Layout Options | Width: Wide Color: