Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 13 Jan 2019, 20:42
shibby2 shibby2 is offline
 
Join Date: Jul 2005
Problem with plugin on my forum, please take a peek

Hey guys, I tried replying in the thread for this mod, but it won't let me for some reason. I don't know if it will help anyway since there hasnt been any activity in it for years. Hopefully maybe someone in here can help me or point me in the right direction.

I installed this mod ( https://www.vbulletin.org/forum/showthread.php?t=163393 ) on 4 of my 3.8.4 forums. It works perfectly on 3 of them, but I can't get it to work on one of my forums. I really don't understand why, because theyre all the same forums basically.

It wont rewrite the links at all. I can click on any amazon link, and it wont reflect my Amazon affiliate ID. I've deleted/re-installed it several times, but nothing helps.

If anyone can help me, that would really be great. I don't know what to do, and of course the forum it wont work on is the one that makes the most money from Amazon out of my 4 forums.

Thanks guys!
Reply With Quote
  #2  
Old 19 Jan 2019, 18:50
shibby2 shibby2 is offline
 
Join Date: Jul 2005
anyone?
Reply With Quote
  #3  
Old 22 Jan 2019, 20:48
PinkMilk PinkMilk is offline
 
Join Date: May 2010
Real name: Milk Pink
Disable all but the Amazon Links mod, see if it works, if it does you have a conflict with another mod, to find out which one enable each one one at a time each time checking the Amazon Links mod is still working, when it doesn't the last mod you enabled is the culprit but be sure to check all other mods installed to as you might find it conflicts with 2 or even more however unlikely that may be.
Reply With Quote
  #4  
Old 23 Jan 2019, 07:03
shibby2 shibby2 is offline
 
Join Date: Jul 2005
I tried that and nothing changed. I have all the same plugins installed on all the forums, so it's not like that one should be any different.

I just don't get it. It works fine on the other forums, but simply does not work on this one. Figures, because this is the forum I make the most from Amazon with normally.

Thanks for the help!
Reply With Quote
  #5  
Old 23 Jan 2019, 08:38
MrZeropage's Avatar
MrZeropage MrZeropage is offline
 
Join Date: Nov 2003
Real name: Marcel
Hmmm interesting... if you provide access to AdminCP+FTP via PM, I may take a look
Please also example where it is not working and what you expect.
__________________
Get the most installed modification for your vBulletin (more than 8400 installations and 148.000 downloads!):
ibProArcade 2.7.6+ download here | Click here to enter the ibProArcade-Support-Section
Don't miss the new Google Analytics Integration (GDPR/DSGVO) for vB4.x
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:07.

Layout Options | Width: Wide Color: