Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 04 May 2013, 18:05
dorukum123 dorukum123 is offline
 
Join Date: Apr 2013
Moderating Threads

Hello there, In my forum site, some threads are being sent to moderating threads section on admin CP. If I don't validate them, they just dont show up. I just dont want this option. I want every threads to be activated automatically. How can I configure that?

Reply With Quote
  #2  
Old 05 May 2013, 04:52
nerbert nerbert is offline
 
Join Date: May 2008
It's in the settings for each forum.

Forums & Moderators > Forum Manager > Edit Forum
Reply With Quote
  #3  
Old 06 May 2013, 07:30
dorukum123 dorukum123 is offline
 
Join Date: Apr 2013
that option is already "no" for me. But still, it happens when they put some video or something im not quite sure.

Reply With Quote
  #4  
Old 06 May 2013, 23:01
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What do you have set for AdminCP > Settings > Options > Spam Management > Anti-Spam Service ?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 08 May 2013, 00:21
dorukum123 dorukum123 is offline
 
Join Date: Apr 2013
It's disabled.

there's three options;

Disabled
Akismet
Typepad
Reply With Quote
  #6  
Old 08 May 2013, 19:15
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
Are all the threads by users in a particular usergroup? Do you have any modifications on your site?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 08 May 2013, 21:17
dorukum123 dorukum123 is offline
 
Join Date: Apr 2013
Nope they're in registered users. I just have my theme. nothing else.
Reply With Quote
  #8  
Old 08 May 2013, 22:36
ForceHSS's Avatar
ForceHSS ForceHSS is offline
 
Join Date: Apr 2008
Have you got spam o matic installed?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 22:28.

Layout Options | Width: Wide Color: