Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Apr 2019, 22:58
dorukum123 dorukum123 is offline
 
Join Date: Apr 2013
Can't install VB

Hey guys,

I am trying to install 4.2.5, however receiving the message in the attachment.

I used "mysql" instead of "mysqli" as I created a "mysql" database and my host's php version is;5.6.30

I couldn't understand the issue here

can you help?



--------------- Added 23 Apr 2019 at 23:05 ---------------

Just fixed it. It seems that my php was actually above 7 which vb doesnt support. Had to downgrade it.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 10:08.

Layout Options | Width: Wide Color: