Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Apr 2015, 13:47
GrodanBoll GrodanBoll is offline
 
Join Date: Sep 2012
Links on activity not working

The links on the activity stream on my page http://lekplatsforum.se/activity.php are not working.

I checked the phrase "x_replied_to_a_thread_y_in_z"

which has the value:

<a href="{1}">{2}</a> svarade i ämnet <a href="{3}">{4}</a> i forumet <a href="{5}">{6}</a>

Still the links and the text are not showing up properly.

Any idea what the problem is?
Reply With Quote
  #2  
Old 09 Apr 2015, 14:19
kh99 kh99 is offline
 
Join Date: Aug 2009
Real name: Kevin
I think that phrase should be this:

<a href="{1}">{2}</a> svarade i ämnet {4} <a href="{3}">{5}</a> i forumet <a href="{6}">{7}</a>
Reply With Quote
  #3  
Old 09 Apr 2015, 15:09
Delfi_r Delfi_r is offline
 
Join Date: Jul 2011
this problem as surfaced when updating form 4.20 to 4.22 in the site of one client. The translation was outdated
Reply With Quote
  #4  
Old 09 Apr 2015, 19:19
GrodanBoll GrodanBoll is offline
 
Join Date: Sep 2012
this problem as surfaced when updating form 4.20 to 4.22 in the site of one client. The translation was outdated
So perhaps is the best solution to revert back to 4.20? If that´s possible?
Reply With Quote
  #5  
Old 10 Apr 2015, 04:41
cellarius's Avatar
cellarius cellarius is offline
 
Join Date: Aug 2005
Real name: Sven
No, the best solution is to keep the translation current. Running old versions with known security issues is never the best solution.
__________________
Please note that there will be no further updates to my addons, especially they will not be upgraded for vB5. I'm leaving vB, since IB choose to go the banana-way yet again.

http://www.roma-antiqua.de
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:27.

Layout Options | Width: Wide Color: