Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 03 Oct 2010, 00:47
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Uploading larger files gives error...

When uploading larger files (>5mb), I get an upload error.

Default style is used as well as disabled all mods.

My max php upload is 200mb.

Any tips/suggestions?
Reply With Quote
  #2  
Old 03 Oct 2010, 00:51
Boofo's Avatar
Boofo Boofo is offline
 
Join Date: Mar 2002
Real name: Rob
Have you checked your attachments settings for the individual file types in the Admin CP?
Reply With Quote
  #3  
Old 03 Oct 2010, 01:31
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Originally Posted by Boofo View Post
Have you checked your attachments settings for the individual file types in the Admin CP?
Yes. I should have mentioned that earlier. Attachment sizes are set to max. I tried using different attachment size settings as well but had the same result.
Reply With Quote
  #4  
Old 03 Oct 2010, 01:47
Boofo's Avatar
Boofo Boofo is offline
 
Join Date: Mar 2002
Real name: Rob
What is your "PHP Max Post Size" set to?
Reply With Quote
  #5  
Old 03 Oct 2010, 02:12
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Originally Posted by Boofo View Post
What is your "PHP Max Post Size" set to?
200mb.
Reply With Quote
  #6  
Old 03 Oct 2010, 02:30
Boofo's Avatar
Boofo Boofo is offline
 
Join Date: Mar 2002
Real name: Rob
Lastly, what is your "PHP Memory Limit" set to?
Reply With Quote
  #7  
Old 03 Oct 2010, 02:31
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Originally Posted by Boofo View Post
Lastly, what is your "PHP Memory Limit" set to?
32.00 MB
Reply With Quote
  #8  
Old 03 Oct 2010, 02:55
Boofo's Avatar
Boofo Boofo is offline
 
Join Date: Mar 2002
Real name: Rob
Originally Posted by BlackJacket View Post
32.00 MB
I would recommend setting it to 64 MB. I have mine set at 128 MB.
Reply With Quote
  #9  
Old 03 Oct 2010, 02:59
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Originally Posted by Boofo View Post
I would recommend setting it to 64 MB. I have mine set at 128 MB.
OK will do. Do you think this will solve the issue?
Reply With Quote
  #10  
Old 03 Oct 2010, 03:35
Boofo's Avatar
Boofo Boofo is offline
 
Join Date: Mar 2002
Real name: Rob
To be honest, I'm not totally sure. But anything is worth a shot right now.

I have my max upload and max post both set at 64 MB and the memory at 128 MB (because I am on a VPS). Those settings should be way more than enough for anything I will have come through the site.
Reply With Quote
  #11  
Old 04 Oct 2010, 03:01
BlackJacket's Avatar
BlackJacket BlackJacket is offline
 
Join Date: Nov 2008
Real name: V
Originally Posted by Boofo View Post
To be honest, I'm not totally sure. But anything is worth a shot right now.

I have my max upload and max post both set at 64 MB and the memory at 128 MB (because I am on a VPS). Those settings should be way more than enough for anything I will have come through the site.
Didnt work. Any other suggestions?
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 20:11.

Layout Options | Width: Wide Color: