Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 09 Mar 2015, 19:08
lsti lsti is offline
 
Join Date: Jun 2011
Question Attachments still being served from Database!!

Hey, i moved my attachment storage from database to filesystem. But when i look in the old threads, the images are still served from the database. Even the new attachments are served from the database only.. /attachment.php?attachmentid
Reply With Quote
  #2  
Old 09 Mar 2015, 19:54
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Check the setting now, does it say they're being served from the filesystem or database? vBulletin must still reference the attachments from the database even when the overall attachment is served from filesystem i.e. what thread is this attachment actually "attached to" so in other words, verify the setting and make sure you're not over thinking like I tend to do .
__________________
Daddy Does Dios and Figs!

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attachments Not in Database Scott MacVicar vBulletin 2.x Beta Releases 80 18 Feb 2002 07:32



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 11:04.

Layout Options | Width: Wide Color: