Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 23 Dec 2010, 12:25
Sforums Sforums is offline
 
Join Date: Dec 2010
Register button showing up even logged in???

Guys, please help me out.

Even when I am logged in, "Register" button appears on the top.
How to get rid of this? It takes too much uneccessary space and makes no sense.
Attached Images
File Type: png screen.png (6.2 KB, 4 views)
Reply With Quote
  #2  
Old 23 Dec 2010, 18:46
Sforums Sforums is offline
 
Join Date: Dec 2010
Nobody knows?
Wow...
Reply With Quote
  #3  
Old 23 Dec 2010, 18:53
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
You need to give us time to reply. The normal time we ask before a bump is 24 hours which is in our Site Rules

vboptions > registration options > allow multiple registration for users > set to no.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #4  
Old 23 Dec 2010, 19:12
Sforums Sforums is offline
 
Join Date: Dec 2010
Thank you.
Reply With Quote
  #5  
Old 23 Dec 2010, 19:17
TheLastSuperman's Avatar
TheLastSuperman TheLastSuperman is offline
 
Join Date: Sep 2008
Real name: Michael Miller Jr
Edit the header template and find:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Replace with:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

I'm not sure why it's showing... you can try replacing to fix but make sure you have not recently been fiddling around in the header template and made an accidental change or something along those lines.
__________________
Daddy Does Dios and Figs!

Search - Use the search feature to find similar issues/answers.
Information - Include screenshots, copy/pasted error codes, url etc.
Fixed - Please return to your thread/post and let us know how it was fixed!
Thanks - For participating! Click the "Like" on a post if someone helped you!
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 18:43.

Layout Options | Width: Wide Color: