Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 19 May 2011, 15:32
UncoderMom's Avatar
UncoderMom UncoderMom is offline
 
Join Date: May 2006
Real name: Lisa
Server upgrade help..

I tried reverting back to php4 because the php5 broke some important scripts. Well when I tried to revert.. I got the T_OBJECT_OPERATOR error on all of my webpages, server wide. So, Im now upgrading and installing both PHP4 and PHP5. I'm going to use PHP5 as my main and have php4 in cgi. This is the best way according to what I have found.

After the update though, Im pretty lost as to what my php4 sites will need to run as php4.

Can anyone help? I am keen to learning so any literature or advise you can give me to help accomplish this would be greatly appreciated!

--------------- Added 19 May 2011 at 15:49 ---------------

I didnt do something right. It says The configuration you selected is invalid or not possible. Please go back and try again.
Invalid combination. cgi cannot be used with php4 because support for it was not compiled in. Please rebuild apache if you require this configuration.

So, I obviously missed a setting. Now i have to rebuild the apache AGAIN with cgi for php4 enabled. Since no one appears to be on here to help... guess I'll go google that.

At least now my site is back online!
__________________
And yeah, I say LOL a LOT! LOL

Last edited by UncoderMom; 19 May 2011 at 15:49. Reason: Auto-Merged DoublePost
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 14:07.

Layout Options | Width: Wide Color: