Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 17 Mar 2017, 19:38
MarkFL's Avatar
MarkFL MarkFL is offline
 
Join Date: Feb 2014
Real name: Mark
Profile Pics Not Displaying?

On one of the sites I help admin, we discovered that a lot of users' profile pics weren't showing up on their profiles. All the permissions were set correctly, and the filesize limitations are quite liberal and not the issue.

Anyway, I couldn't figure out why they weren't being returned in the $prepared array, so I wrote a plugin that I thought others might find helpful.

The Hook Location is "member_build_blocks_start" and the Plugin PHP Code is:


Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

__________________
Former vBulletin.org Staff Member



Support for my products (as well as updates/new product publishing) has been moved to MHB - vBulletin Products and TAZ - Add-ons
Reply With Quote
  #2  
Old 18 Mar 2017, 17:19
Stratis's Avatar
Stratis Stratis is offline
 
Join Date: Jan 2010
Real name: Stratis
I was having the same exactly problem for two years, couldn't find what was causing it.
Symptomatic I uninstalled a specific modification and realized that was causing the issue. I am searching about an hour and I can not find the notes I have for this situation. I will try again, hope to find it.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 00:43.

Layout Options | Width: Wide Color: