Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 21 Nov 2006, 21:51
captainslater captainslater is offline
 
Join Date: Dec 2005
Real name: Dominic
Can't save sigpic!

Hy,

as the rules on the "Edit Signature"-page says I could use everything except html. I want to upload/add an animated gif, which is 468x60 and 15 KB. When I've try to add this it say's: "Unable to save image", also when I'm using a link to my site.
Reply With Quote
  #2  
Old 21 Nov 2006, 23:49
peterska2 peterska2 is offline
 
Join Date: Oct 2003
Real name: Kerry-Anne (really!)
I can confirm this problem. I have tried both uploading a pic and linking to one (actually the port reply button here!) and both times got an error stating Unable to save image
__________________
Kerry-Anne
Previously known as peterska2

My Sites: peterska2.co.uk Super Clickers World News Zone English Football League Popular Usenet Groups
Do NOT PM or email me for Support or Modification Requests - No Exceptions!!
I do NOT do custom requests. Do not ask for them. - No Exceptions!!
Reply With Quote
  #3  
Old 22 Nov 2006, 08:25
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
I suspect that there is no valid path on the server for sigpics atm.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #4  
Old 28 Nov 2006, 16:52
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
This has now been fixed.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #5  
Old 29 Nov 2006, 07:51
captainslater captainslater is offline
 
Join Date: Dec 2005
Real name: Dominic
Originally Posted by Paul M View Post
This has now been fixed.
Thanks for that
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:55.

Layout Options | Width: Wide Color: