Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 25 Nov 2016, 03:42
creative-friend creative-friend is offline
 
Join Date: Feb 2009
Email not sent to user

When i try to send email to users, all process complete and no error shown. But email not reach to users. I have done all setting according to this.
https://www.vbulletin.com/docs/html/troubleshoot_email

When I use "Email Diagnostics" to send email on my address, then email received by me.
But when I try to send email using the option of "send email to user", them email not sent.

What is the solution of this problem??
Reply With Quote
  #2  
Old 25 Nov 2016, 11:08
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
How do you know its not being sent ?

If it works for you, and you get no errors, that pretty much suggests they are being sent.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
  #3  
Old 25 Nov 2016, 13:25
creative-friend creative-friend is offline
 
Join Date: Feb 2009
Originally Posted by Paul M View Post
How do you know its not being sent ?

If it works for you, and you get no errors, that pretty much suggests they are being sent.
I checked my own email and ask to other active users about mail.
Reply With Quote
  #4  
Old 25 Nov 2016, 16:56
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
What is showing up in your server email logs - are the emails shown as being sent?
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #5  
Old 26 Nov 2016, 02:58
creative-friend creative-friend is offline
 
Join Date: Feb 2009
Originally Posted by Lynne View Post
What is showing up in your server email logs - are the emails shown as being sent?
yes, logs also shown mail sent
log.png
Reply With Quote
  #6  
Old 26 Nov 2016, 17:48
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Real name: Lynne
If your server logs are showing the emails as being sent, then it is a problem on the other side. You should have the users check their Spam/Junk/Trash directory if they are not receiving it in their Inbox.
__________________
Former vBulletin.org Staff Member

Try a search before posting for help. Many users won't, and don't, help if the question has been answered several times before.
W3Schools -
Online vBulletin Manual
If I post some CSS and don't say where it goes, put it in the additional.css template.
I will NOT help via PM (you will be directed to post in the forums for help.)
Reply With Quote
  #7  
Old 26 Nov 2016, 17:59
creative-friend creative-friend is offline
 
Join Date: Feb 2009
Originally Posted by Lynne View Post
If your server logs are showing the emails as being sent, then it is a problem on the other side. You should have the users check their Spam/Junk/Trash directory if they are not receiving it in their Inbox.
I already checked. No email in spam/junk/trash directory
Reply With Quote
  #8  
Old 26 Nov 2016, 18:43
Mark.B Mark.B is offline
 
Join Date: Feb 2004
Originally Posted by creative-friend View Post
I already checked. No email in spam/junk/trash directory
Then the user needs to contact their mail provider. They may need to have your domain whitelisted.
__________________
MARK.B (Member of the vB Support Team)
Reply With Quote
  #9  
Old 26 Nov 2016, 18:45
creative-friend creative-friend is offline
 
Join Date: Feb 2009
one more thing, email of forget password and Quote/PM notification sent.
Only email send by admin and email of successful registration not sent.

--------------- Added 26 Nov 2016 at 18:54 ---------------

Originally Posted by Mark.B View Post
Then the user needs to contact their mail provider. They may need to have your domain whitelisted.
mostly mail providers are yahoo, google, microsoft etc and email of forget password and Quote/PM notification sent
Reply With Quote
  #10  
Old 27 Nov 2016, 00:32
Paul M's Avatar
Paul M Paul M is offline
 
Join Date: Sep 2004
Real name: Paul M
Your mail servers IP is probably on a blacklist, meaning people like google and ms reject the e-mails.
__________________
Former vBulletin.org Staff Member


Cable Forum
Please do not PM me about custom work - I no longer undertake any.
Note: I will not answer support questions via e-mail or PM - please use the relevant thread or forum.
Reply With Quote
Reply



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 05:04.

Layout Options | Width: Wide Color: