Register Members List Search Today's Posts Mark Forums Read

Reply
 
Thread Tools
  #1  
Old 06 Sep 2003, 23:07
Blizzb Blizzb is offline
 
Join Date: Jun 2003
Prefix Problems

I have a thread that was stickied, and after I got a new style, the sticky thread title turned into a bunch of sessionhash code and then the real thread title. I can't access the thread since it's not hyperlinked. Can anyone help me?
Reply With Quote
  #2  
Old 09 Sep 2003, 22:06
Blizzb Blizzb is offline
 
Join Date: Jun 2003
hello? can anyone help me?
Reply With Quote
  #3  
Old 09 Sep 2003, 22:11
Xenon's Avatar
Xenon Xenon is offline
 
Join Date: Oct 2001
Real name: Stefan Kaeser
edit forumdisplaybit template and add a space between $thread[prefix] and <a href...
Reply With Quote
  #4  
Old 09 Sep 2003, 22:33
Dpcows Dpcows is offline
 
Join Date: Feb 2002
This resolves it partly.
The link becomes normal again.

But a ? stays in front of the link.
This should be looked into by vb.com.

As more and more people have this problem.
__________________
Need vBulletin services ?
http://www.modcenter.org
Reply With Quote
  #5  
Old 11 Sep 2003, 22:44
Blizzb Blizzb is offline
 
Join Date: Jun 2003
Thanks Xenon!

Do you know how to remove the question mark?

Last edited by Blizzb; 11 Sep 2003 at 22:48.
Reply With Quote
  #6  
Old 12 Sep 2003, 00:40
Xenon's Avatar
Xenon Xenon is offline
 
Join Date: Oct 2001
Real name: Stefan Kaeser
unfortunately not

i cannot reproduce the problem on my PC so it's hard to fix it.
i was glad to find out a way to fix the link, as i was doing that in a "blind" mode
Reply With Quote
  #7  
Old 12 Sep 2003, 01:25
Blizzb Blizzb is offline
 
Join Date: Jun 2003
Hmm.... this prefix doesn't exist in the style that vBulletin came with....
Thanks for help anyway. :banana:
Reply With Quote
  #8  
Old 12 Sep 2003, 01:27
Xenon's Avatar
Xenon Xenon is offline
 
Join Date: Oct 2001
Real name: Stefan Kaeser
well just try to find whatever is before the <a href and add a space between

i can't help further, as i don't have any vb2 testboards anymore
Reply With Quote
  #9  
Old 12 Sep 2003, 01:52
Blizzb Blizzb is offline
 
Join Date: Jun 2003
I added the space. I don't seem to notice any extra question marks...
Reply With Quote
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
New Posting Features Prefix Management - Forum prefix limited by usergroup woostar vBulletin 3.7 Add-ons 23 14 Jan 2013 08:42



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 15:11.

Layout Options | Width: Wide Color: