Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Disable Post Title Details »
Disable Post Title
Mod Version: 4.0, by ForumsMods (Coder) ForumsMods is offline
Developer Last Online: Jul 2020 I like it Show Printable Version Email this Page

vB Version: 4.x.x Rating: (3 votes - 5.00 average) Installs: 15
Released: 19 Dec 2010 Last Update: Never Downloads: 64
Not Supported Uses Plugins Auto-Template Code Changes Translations  

Disable Post Title

Description:
Users will not able to change post title when replying

Installation:
  1. Import "product-disable_posttitle.xml" as a product, overwrite if it's already installed
Languages:
- English

History:
18-12-10: v4.0 First Release

This hack is created for your use free of charge. No payment is requested. However, if you would like to donate money for the work I put in to this hack, a donation would show your appreciation.

Download Now

Only licensed members can download files, Click Here for more information.

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
Similar Mod
Mod Developer Type Replies Last Post
Disable user's ability to change avatar or title. psx-dude vBulletin 2.x Beta Releases 5 11 Aug 2003 05:21

Comments
  #2  
Old 19 Dec 2010, 00:49
M07eY M07eY is offline
 
Join Date: Dec 2010
i will trai it thnx
Reply With Quote
  #3  
Old 24 Dec 2010, 07:52
Cipher5's Avatar
Cipher5 Cipher5 is offline
 
Join Date: Apr 2009
Thumbs up

This mod is great and works on 3.8 boards!


Just do this:

• Open up the xml in wordpad or etc.

• Change the minversion from 4 to 3 and Save.


Example:

minversion="3.0.0 Alpha 1" maxversion="" />

Then save and install.


Maybe the creator of this mod can post this fix for the 3.8 vbulletin versions so others can use it. Many people are still using 3.8 +

Last edited by Cipher5; 24 Dec 2010 at 08:07.
Reply With Quote
  #4  
Old 24 Dec 2010, 08:29
ForumsMods ForumsMods is offline
 
Join Date: Aug 2007
Real name: Adrian Sacchi
Originally Posted by cheykawebdesign View Post
This mod is great and works on 3.8 boards!


Just do this:

Open up the xml in wordpad or etc.

Change the minversion from 4 to 3 and Save.


Example:

minversion="3.0.0 Alpha 1" maxversion="" />

Then save and install.


Maybe the creator of this mod can post this fix for the 3.8 vbulletin versions so others can use it. Many people are still using 3.8 +
I am not doing new add-ons for previous versions because are in end of life.
But as you requested it, I did.

3.8 Version:
http://www.vbulletin.org/forum/showthread.php?t=255818

3.7 Version:
http://www.vbulletin.org/forum/showthread.php?t=255819
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 02:14.

Layout Options | Width: Wide Color: