Register Members List Search Today's Posts Mark Forums Read

Reply
 
Mod Options
Movie Of The Week - MOTW v3.0.2 Details »
Movie Of The Week - MOTW v3.0.2
Mod Version: 3.0.2, by ragarcia87 (Member) ragarcia87 is offline
Developer Last Online: Apr 2014 I like it Show Printable Version Email this Page

vB Version: 4.0.5 Rating: (17 votes - 4.41 average) Installs: 101
Released: 23 Jul 2010 Last Update: 30 Jul 2010 Downloads: 581
Not Supported Uses Plugins Auto-Template Additional Files  

Movie Of The Week - v3.0.2

If you use this mod please Mark As Installed

I got the idea for this product from choccyclaire who created the Member Of The Week mod.

Changelog:
v1.0 => v2.0 - Added YouTube Embedded Trailer
v2.0 => v2.0.1 - Added FORUMDISPLAY and FORUMHOME manual placement
v2.0.1 => v2.0.2 - Fixed small bugs. Collapse buttone now in proper place. Blockhead stays when above footer.
v2.0.2 => v2.5b - Added auto-grab IMDB information. Removed useless YouTube trailer link. Removed the need for a summary. Removed the need for movie title.
v2.5b => v3.0 - Everything except for the Rotten Tomatoes Link is automatically grabbed from the IMDB ID. No more manual template edits.
v3.0 => 3.0.2 - Added choice of automatic or manual YouTube trailer.


Info:
Movie Of The Week on FORUMHOME or FORUMDISPLAY. Easily manage the MOTW on your forum's homepage or display.

Main Features:
-Lytebox Cover Art (Automatically grabbed)
-IMDB Link (Automatically generated)
-Rotten Tomatoes Link
-YouTube Trailer (Automatically grabbed or Manually set)
-Admin Rating
-Movie Title (Automatically grabbed)
-Movie Details (Automatically grabbed)

Installation:
1. AdminCP > Plugins & Products > Manage Products > [Add/Import Product]
2. Upload the contents of /upload to your root directory.
3. Go to: AdminCP > vBulletin Options > MOTW - Movie Of The Week > MOTW IMDB ID

Enter what comes after /title/ e.g., http://www.imdb.com/title/tt1139328

4. Go to: AdminCP > vBulletin Options > MOTW - Movie Of The Week > MOTW Rotten Tomatoes ID

Enter what comes after /m/ e.g., http://www.rottentomatoes.com/m/10012063

To manually add the mod to FORUMHOME or FORUMDISPLAY use:

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.


To manually add the mod to one particular forum:
Copy/paste the code below into the FORUMDISPLAY template of the skin you are using. I usually put it under the {vb:raw navbar}. Change the red "x" to the sub-forum id.

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.



***Note: I have tested this on vBulletin 4.0.5 and it is working 100%***

v3.0 Note: If you are upgrading from a previous version that required template edits you "MUST" undo those template edits or lytebox won't work.

Download Now

Only licensed members can download files, Click Here for more information.

Screenshots

Click image for larger version

Name:	FORUMHOME-NAVBAR.jpg
Views:	3056
Size:	107.1 KB
ID:	120188   Click image for larger version

Name:	ADMINCP.jpg
Views:	848
Size:	177.2 KB
ID:	120256  

Show Your Support

  • To receive notifications regarding updates -> Click to Mark as Installed.
  • If you like this modification support the author by donating.
  • This modification may not be copied, reproduced or published elsewhere without author's permission.
  #121  
Old 09 Dec 2010, 05:19
nikson nikson is offline
 
Join Date: Jan 2010
i installed it and got error

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.

Reply With Quote
  #122  
Old 09 Dec 2010, 15:25
ragarcia87's Avatar
ragarcia87 ragarcia87 is offline
 
Join Date: Jun 2009
Real name: Ryn Garcia
Originally Posted by nikson View Post
i installed it and got error

Block Disabled:      (Update License Status)  
Suspended or Unlicensed Members Cannot View Code.
That's usually because you have no information set in the options.
Reply With Quote
  #123  
Old 09 Dec 2010, 22:01
Gemma's Avatar
Gemma Gemma is offline
 
Join Date: Apr 2004
Real name: Gemma
I had to uninstall this

With it enabled my site was taking approx 2.4 seconds to load a page, when I disabled it loading times fell back to 0.55 seconds. Not sure if it was conflicting with something else.

I only had it enabled in forumdisplay of forum X but for some reason my whole site was lagging.

Shame as it is a good mod
__________________
Reply With Quote
  #124  
Old 10 Dec 2010, 02:57
RobbieZ RobbieZ is offline
 
Join Date: Jul 2008
Originally Posted by Gemma View Post
I had to uninstall this

With it enabled my site was taking approx 2.4 seconds to load a page, when I disabled it loading times fell back to 0.55 seconds. Not sure if it was conflicting with something else.

I only had it enabled in forumdisplay of forum X but for some reason my whole site was lagging.

Shame as it is a good mod
Ask Rag for the none auto version.
Reply With Quote
  #125  
Old 10 Dec 2010, 05:57
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
thanks for the mod, it's running great on 4.1 pl2 in our movies forum, the perfect addition

actually nvm.. there is an issue with the quick reply
my qr works when the mod is disabled, and doesn't if the mod is enabled
doesn't have to even be in the "movies" section

hopefully there is a fix, this looks like a nice mod.
__________________

Love and support one another #vote2020
I offer Managed IT Services in Kansas

Last edited by Brandon Sheley; 10 Dec 2010 at 06:14.
Reply With Quote
  #126  
Old 17 Dec 2010, 19:29
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
This was lagging my forums to but i like this mod,, like stated above,,, where is this none auto version? and why not upload it for those of us who's sites are lagging after install.
Reply With Quote
  #127  
Old 18 Dec 2010, 02:50
RobbieZ RobbieZ is offline
 
Join Date: Jul 2008
I have the non auto version but it's not my call to post, I would need the coders permission unless he posts it himself..
Reply With Quote
  #128  
Old 19 Dec 2010, 20:16
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
I dont see why he wouldnt post the non auto version if so many other users have noticed lag after install.. seems like if you want support for this mod you have to buy it...well how about offering a great mod then being rewarded. not forcing money for help..i really find this mod is a nice touch but it lags out..
Reply With Quote
  #129  
Old 19 Dec 2010, 20:51
Brandon Sheley's Avatar
Brandon Sheley Brandon Sheley is offline
 
Join Date: Mar 2005
Real name: Brandon
I'd just be happy it the plugin worked and didn't kill my quick reply
Is this not happening to anyone else that's testing this mod?
__________________

Love and support one another #vote2020
I offer Managed IT Services in Kansas
Reply With Quote
  #130  
Old 21 Dec 2010, 16:48
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
This mod requires a good amount of resources. At first install I was on a poor host. I have since moved onto my own VPS, and the lag after enabling has ceased. So if you are hosted with a host that has a poor server you will more then likely feel the lag of this mod. If you are on your own VPS or dedicated server you will be just fine.

Last edited by preemz10314; 22 Dec 2010 at 13:26.
Reply With Quote
  #131  
Old 22 Dec 2010, 13:33
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
Make it below navbar

It shows up fine on forumhome below the navbar, when inserted into my movie section it is above navbar pushing the navbar down? Any idea how to fix? marked as installed, just need a good host to run this mod without lag I guess.

Reply With Quote
  #132  
Old 22 Dec 2010, 15:28
RobbieZ RobbieZ is offline
 
Join Date: Jul 2008
Originally Posted by preemz10314 View Post
It shows up fine on forumhome below the navbar, when inserted into my movie section it is above navbar pushing the navbar down? Any idea how to fix? marked as installed, just need a good host to run this mod without lag I guess.
Use the manual command {vb:raw motweek} and place it after the navbar call on forumhome.
Reply With Quote
  #133  
Old 22 Dec 2010, 19:16
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
Originally Posted by RobbieZ View Post
Use the manual command {vb:raw motweek} and place it after the navbar call on forumhome.
This basically is way off from what I needed, but i managed to fix it anyway. How do you stop this mod from showing on forum home? I took out the code from forum home completely and only added it to forum display to show in the movie section but it still shows on the main forum..
Reply With Quote
  #134  
Old 22 Dec 2010, 19:25
Gemma's Avatar
Gemma Gemma is offline
 
Join Date: Apr 2004
Real name: Gemma
AdminCP > Settings > MOTW - Movie Of The Week

MOTW Location set to disabled
__________________
Reply With Quote
  #135  
Old 23 Dec 2010, 01:30
preemz10314 preemz10314 is offline
 
Join Date: Oct 2010
Originally Posted by Gemma View Post
AdminCP > Settings > MOTW - Movie Of The Week

MOTW Location set to disabled
yep this is the fix...now it seems the rotten tomaotes thing doesnt want to work. the youtube trailer works fine... this mod is freagin headache.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Mod Options

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


New To Site? Need Help?

All times are GMT. The time now is 23:26.

Layout Options | Width: Wide Color: